IPCT IPCT Upgrade Tonight! - Oct. 11, 2019

Will.I.Am

Getting the hang of it
Joined
Mar 17, 2018
Messages
94
Reaction score
40
On my Samsung Note 8, using Adblock Browser, I have to log on every time, even though I have the "stay logged on" checkbox checked.

This worked before the upgrade to the site. Other than that, I really like the new look and functionality of the new site.

I'll have to check to see if this is working using other browsers on my phone, and if it works when surfing on a PC.
See my previous response. Clear your browser cache and especially the cookies. You can usually clear them on a per website basis if you don't want to nuke the lot.
 

Mike

Staff member
Joined
Mar 9, 2014
Messages
2,622
Reaction score
1,870
Location
New York
On my Samsung Note 8, using Adblock Browser, I have to log on every time, even though I have the "stay logged on" checkbox checked.

This worked before the upgrade to the site. Other than that, I really like the new look and functionality of the new site.

I'll have to check to see if this is working using other browsers on my phone, and if it works when surfing on a PC.
It's a cookie issue, you must clear your cookies past 24 hours (clear them from "all time"). The same thing happened to me until I did this.
 

J Sigmo

Known around here
Joined
Feb 5, 2018
Messages
896
Reaction score
948
I thought I had cleared everything for this particular browser. But I must not have. Clearing the cookies seems to have done the trick!

Thanks. :)
 

concord

Getting the hang of it
Joined
Oct 24, 2017
Messages
168
Reaction score
49
Mike, the new forum looks good. Will there be a dark mode/template option in the future? Dark (black/blue) background with yellow text is better for my eyes :).
 

djernie

Getting the hang of it
Joined
Jul 31, 2018
Messages
60
Reaction score
75
Location
texas
Thanks Mike, i just purchased blue iris, i am upgrading my surveillance system with 16 cameras 1 of which will be an LPR and thanks to this site i have all the information i need in the wiki's and forums to get them setup with blue iris. Coming from a night owl system its going to be a big upgrade. Thanks again for your time.
 

Walrus

Getting comfortable
Joined
Nov 19, 2018
Messages
519
Reaction score
356
Location
Ontario
I've cleared cookies and cache, still have to log in each time.
 

Walrus

Getting comfortable
Joined
Nov 19, 2018
Messages
519
Reaction score
356
Location
Ontario
Thanks, didn't notice that. Really bad though that I now have to re-login to every single website (including some with 2-step verification) due to one websites update.
 

Will.I.Am

Getting the hang of it
Joined
Mar 17, 2018
Messages
94
Reaction score
40
You can usually delete cache /cookies on a per website basis. Any browsers I use (chrome, Firefox, Vivaldi) give me the option anyway.
 

Walrus

Getting comfortable
Joined
Nov 19, 2018
Messages
519
Reaction score
356
Location
Ontario
Crap.. didn't realize that. How? I use Chrome, don't see the option for per website.
 
Last edited:

pinko

Known around here
Joined
May 26, 2017
Messages
339
Reaction score
524
Location
Australia
Message stats and other stats are via rollover on profile pic/name on XF2. I thought it was gone. :D
 

mkkoskin

Young grasshopper
Joined
Feb 12, 2015
Messages
51
Reaction score
7
I had troubles logging in after the upgrade. I cleared caches and tried restarting the browser, tried from both login buttons, both let me enter the login and password, but after hitting "Login", just returned me back to the same page i was on, without actually logging in, without giving any errors.

Now for some reason i had bookmarked the site as an http:// without https and this was the cause for the login not to work. I don't know if its intentional or not, but it confused me as there was no errors.

I think http:// should forward the user to https:// by default anyway, there should be no reason to use http if https is available.

EDIT: Also noticed that https :/ipcamtalk.com (login does not work) is not the same as https :/www.ipcamtalk.com (login works)
 
Last edited:

Mike

Staff member
Joined
Mar 9, 2014
Messages
2,622
Reaction score
1,870
Location
New York
For anyone who is having trouble logging in or staying logged in, the fix is to clear your cookies / cache from the beginning of time, not the default last 24 hours.

If using Chrome you can do this as well which is just for IP Cam Talk.
  1. On your computer, open Chrome.
  2. At the top right, click More
    More
    and then
    Settings.
  3. At the bottom, click Advanced.
  4. Under "Privacy and security," click Site settings.
  5. Click Cookies
    and then
    See all cookies and site data.
  6. At the top right, search ipcamtalk.
  7. To the right of the site, click Remove
    Remove
    .
 

Kitsap

Getting the hang of it
Joined
Jun 24, 2016
Messages
89
Reaction score
35
Location
Pacific Northwest
Mike,

Thanks for your efforts. They are appreciated. :)

When you get around to it, a dark mode will also be appreciated.
 

Mike

Staff member
Joined
Mar 9, 2014
Messages
2,622
Reaction score
1,870
Location
New York
Mike,

Thanks for your efforts. They are appreciated. :)

When you get around to it, a dark mode will also be appreciated.
Dark mode is 100% happening. The delay is since it will be a child theme of the light theme, it will inherit all the style properties so I need to get the light style 100% complete first. Hoping to have the light style done by early next week!
 

bigredfish

Known around here
Joined
Sep 5, 2016
Messages
2,926
Reaction score
3,205
Location
Florida USA
Thanks @Mike for pinning the user message controls to the nav bar!
Mebbe I just finally cleared my cookies but today they scroll with the page.
 
Top