luisrodz's Recent Activity

  1. luisrodz replied to the thread BI, VPN and Unifi USG.

    @DLONG2 Thank you! That’s what I did and worked perfect. Now I have to create a rule just to allow few devices to access the BI PC when...

    Jan 13, 2019 at 8:55 PM
  2. luisrodz replied to the thread BI, VPN and Unifi USG.

    UPDATE: I configured two IP cams and able to see them in BI. I appreciate all help I got from you guys. However, I have several...

    Jan 13, 2019 at 2:00 PM
  3. luisrodz replied to the thread BI, VPN and Unifi USG.

    I was able to do it after multiple attempts. I did it through the port setting instead of the device. Sent from my iPhone using...

    Jan 12, 2019 at 4:14 PM
  4. luisrodz replied to the thread BI, VPN and Unifi USG.

    I have changed it in both UniFi controller and Network controller in PC. No luck. [IMG] Sent from my iPhone using Tapatalk Pro

    Jan 12, 2019 at 3:46 PM
  5. luisrodz replied to the thread BI, VPN and Unifi USG.

    Thank you for your advice. I was able to add my first camera with static IP address to the BI network. Now I’m having issues trying to...

    Jan 12, 2019 at 3:36 PM
  6. luisrodz attached a file to the thread BI, VPN and Unifi USG.

    Well, I connected my Camera directly to my BI PC and was able to access it. [ATTACH] Changed both passwords (admin and ONVIF) and IP...

    Capture5.PNG Capture4.PNG Jan 11, 2019 at 11:56 AM
  7. luisrodz attached a file to the thread BI, VPN and Unifi USG.

    Yes it shows up in the Topology. I did disabled the BI PC firewall. Didn’t work neither. I tried placing a static IP address and didn’t...

    Capture2.PNG Capture3.PNG Jan 11, 2019 at 10:07 AM
  8. luisrodz replied to the thread BI, VPN and Unifi USG.

    Thank you both for replying. It shows up in the topology but can’t ping it. I can ping other devices in same switch. Maybe is the BI PC...

    Jan 11, 2019 at 8:54 AM