Search results

  1. N

    Sentry Person and loitering recognition, Vehicle detection & identification, + Price increase

    I just cancelled Sentry after a few months of usage. The false-positives were enormous. Not ready for prime time yet.
  2. N

    Blue Iris Tools - Weather Overlay, Watchdog & more!

    Well this WU fiasco friggin stinks. I hope it's only temporary...
  3. N

    4.8.2.2 - October 10, 2018

    This is pretty awesome. Thanks for the link!
  4. N

    4.8.2.2 - October 10, 2018

    I just double-clicked on the previous version. Worked same as when doing an upgrade. It stops services, downgrades, and you're back up.
  5. N

    4.8.2.2 - October 10, 2018

    Fortunately, I have two installs (different locations) and do one at a time every time just in case. I grabbed the upgrade file from the machine that had the previous version. I think that going forward I will start to back up these files before I upgrade, in case issues manifest after I have...
  6. N

    4.8.2.2 - October 10, 2018

    Rolled back to previous. and CPU is back to normal 45-55%. Will wait until next update to try again.
  7. N

    4.8.2.2 - October 10, 2018

    4.8.2.3 is killing my CPU. Pegged 100% since update, rebooted, no dice.
  8. N

    Switched to "Direct-to-disk Recording" - No Clips?

    With all the other (recommended here) optimization I've done, running around 40-60% CPU on the 19-20 cameras we have, so it looks like adding the additional six cameras should be fine.
  9. N

    Switched to "Direct-to-disk Recording" - No Clips?

    Just texted my vendor, which confirmed that only the new M16s / D16s support h264. The older ones won't since it's on the chip. So the six new cameras we are getting will support this, and I'll be able to do D2D on those. Thanks again for all the help! What makes this forum rock!
  10. N

    Switched to "Direct-to-disk Recording" - No Clips?

    Got it. Thanks again!
  11. N

    Switched to "Direct-to-disk Recording" - No Clips?

    I'll email BI support and let you all know what I find. Thanks everyone for your feedback. Neurobit
  12. N

    Switched to "Direct-to-disk Recording" - No Clips?

    I see what you're saying. This is all I see:
  13. N

    Switched to "Direct-to-disk Recording" - No Clips?

    Mobotix M15s. Let me see if I can enable H264. Options I see on the dropdown are MxPEG OFF, D14, M12/22/25 JPEGs, and MXPEG + Audio One (currently selected).
  14. N

    Switched to "Direct-to-disk Recording" - No Clips?

    Mobotix Reason I do acceleration is that I get a lot of very heavy ghosting when disabled, even matching FPS from cameras (10 FPS), etc, so I must have it turned on.
  15. N

    Switched to "Direct-to-disk Recording" - No Clips?

    Thanks. I'll keep looking. Just tried again with the latest version and same. The camera that I enable to D2D, does not record video, only clips (stills).
  16. N

    Switched to "Direct-to-disk Recording" - No Clips?

    So no one has ever seen this?
  17. N

    Switched to "Direct-to-disk Recording" - No Clips?

    Hi experts. Just switched to D2D recording, but I no longer see clips being displayed on either BI or web interface. I do see the alerts. What am I missing? Been using Blue Iris for a few years (on latest version) re-encoding (20 cameras), but since I'm about to add six more, I need to reel in...
  18. N

    Two Way Audio - Mobotix S15

    I use the free Mobotix MXManagementCenter. Works very well but not nearly as easy to manage and operate as Blue Iris. You can download it for free from the Mobotix website.
  19. N

    Two Way Audio - Mobotix S15

    Thanks. I may do that if I can't figure it out. I have fifteen brand new Mobotix cameras in my setup that we just deployed. Audio is the only thing not working.
  20. N

    Two Way Audio - Mobotix S15

    (I've set mine as MxPEG, but still no audio coming through)
  21. N

    Two Way Audio - Mobotix S15

    Thanks Fred. What about incoming audio?
  22. N

    Two Way Audio - Mobotix S15

    Fred, Were you able to get this resolved? I can't even get audio from the mobotix to work one-way period. Let alone two way. Can you post your settings please? Thanks,
Top