Search results

  1. S

    How can I debug I/O errors?

    No
  2. S

    Any repositories for older app versions?

    Same here. Looking for 5.2.4.6 full install package
  3. S

    How can I debug I/O errors?

    I had same problem with all 5.2.5.x versions. The simple downgrade to 5.2.4.6 does not worked, so i've uninstalled all and cleaned windows registry. Installed an old 5 version than updated to 5.2.4.6 (latest i tested witout problems) and now I'm happy. Looking for a full 5.2.4.6 install...
  4. S

    5.2.5.x MP4 Alerts and recording issues

    emailed support. Issue is present also with 5.2.5.7 version. At every "Signal Restored" event Record stops. But the red icon is ever present
  5. S

    5.2.5.x MP4 Alerts and recording issues

    Done, and upgraded to latest version hoping for a solution. The new MP4 files are generated with a different codec. Google Photo show black screen, VLC player/Mi Video/Nova player Can reproduce the file. But the latest version introduce another bug in continuous recording. In case of Watchdog...
  6. S

    5.2.5.x MP4 Alerts and recording issues

    Hi, after the latest upgrade my MP4 video attached by mail are now empty (black screen). The sensitivity looks also altered. I'm loosing soooooooooo many events on all the cameras. The previous version 5.2.4.6 was perfect
  7. S

    Video sent when triggered

    Hi to all. Finally I upgraded V4 to latest V5. Lost few settings but already corrected it. I'm having an issue with alerts sending videos. I receive a video long 30second also if I set a differente lenght Someone having the same issue?
  8. S

    Blue Iris 4 to 5 Migration Guide

    You replies are Always so boring. Is the webmaster sure you are quite intelligent to be a staff member? change vms, crap, shit, bi is perfect...bla bla bla. Never an usefull answer Defending the indefensible is a sign of stupidity
  9. S

    Blue Iris 4 to 5 Migration Guide

    Is expcted the solution? I have 7 cameras with 5 profiles for each one, zones, pre triggers ecc.ecc.. I spent over 4 months to set all as well :confused:
  10. S

    Blue Iris 4 to 5 Migration Guide

    :facepalm::facepalm::facepalm: The "power" of BI are profiles!! Loose it all is ridiculous
  11. S

    Blue Iris 4 to 5 Migration Guide

    :facepalm:
  12. S

    Blue Iris 4 to 5 Migration Guide

    The issue with "Sync Profiles" is solved?
  13. S

    Blue Iris 4 to 5 Migration Guide

    mmmm...I'll wait more for a PERFECT and smooth installation
  14. S

    Blue Iris 4 to 5 Migration Guide

    News about the "Sync to profile1" flag? I'm still waiting to upgrade from 4 to 5
  15. S

    Version 5 bugs and issues

    Also Zones are cleared and all proflies synced to profile 1
  16. S

    Just downloaded 5.0 64 Bit Install - ERROR

    Yes, support resetted the locked serial and now I'm on 4.8.6.3 Also cloned my NVME disk for a more quick restore...just in case
  17. S

    Just downloaded 5.0 64 Bit Install - ERROR

    "Do not install the latest OFFICIAL version! SURELY it will have problems. Have someone else install it" This is your philosophy. But if everyone followed your advice, it would make no sense to have a new version...an OFFICIAL version. Sure you believe in miracles
  18. S

    Just downloaded 5.0 64 Bit Install - ERROR

    I give up, fan boys head is very hard. "normal" users will understand
  19. S

    Just downloaded 5.0 64 Bit Install - ERROR

    The problem is not the dictionary definition, but the time. The software house already passed the beta testing phase. Publishing the 5 version now means using users as guinea pigs. The solution is not wait for other users with more complex configurations in troubles! The link should be removed
  20. S

    Just downloaded 5.0 64 Bit Install - ERROR

    I invite you to look on Wikipedia for the difference between beta and official release. Mine is the most standard scenario. Hp elitedesk 800 g2, i7-6700,16gb ram, w10 x64, 3 cameras. And yes, you are correct, Those users who trusted the "official" version are guilty. For the future I suggest...
  21. S

    Just downloaded 5.0 64 Bit Install - ERROR

    Guys...i'm not a beta tester. Beta testers are those users that tested it in the last 5 weeks. 1st June release is the OFFICIAL bi v5 version published on the official website. IMHO the official release should be published later...or beta tested better. As you can understand, the blame is...
  22. S

    Just downloaded 5.0 64 Bit Install - ERROR

    was impossible. After the upgrade I just saw missing zones and synced profiles, then uninstalled V5 and nothing worked anymore. So tried unistalling and reinstalling 4.8.6.3, 6.2, 6.1 with no success. Was impossible also see the initial splashscreen. So tried also 4.8.5.0 version and discovered...
  23. S

    Just downloaded 5.0 64 Bit Install - ERROR

    very interesting, but I had the same issue also before formatting the pc
  24. S

    Just downloaded 5.0 64 Bit Install - ERROR

    So... formatted pc and installed an old setup (4.8.5.0) then upgraded to latest v4 version. The license is locked and already asked to support for a reset. By the way...please can someone try to install legacy v4 version from download page? after the install tells that's non possible to start...
  25. S

    Just downloaded 5.0 64 Bit Install - ERROR

    Formatted pc, installed legacy version 4 downloaded from official site and gives an error! The only way to use again bi is install 4.8.5.0 and upgrade to latest 4.8.6.3 via upgrade button. All these problems also locked my license
  26. S

    Just downloaded 5.0 64 Bit Install - ERROR

    10 minutes more after 2 months from upgrade publication?? At the moment I wasted time and money with this eligibility long tested from others. A clean installation does not work after the import of last working version
  27. S

    Just downloaded 5.0 64 Bit Install - ERROR

    Uninstalled v5 and cleaned windows registry from Perspective keys. Rebooted, installed V5 and activated with V4 serial, imported the last PERFECT backup FILE. The software closed itself, I waited about 5 minutes and started manually. Now I'm waiting for the miracle of start...crossing fingers...
  28. S

    Just downloaded 5.0 64 Bit Install - ERROR

    kill the process after 12 minutes and start it again does not solve, so I'm still waiting with also a " very high electric consumption" notified in task manager. I'll wait 10minutes more, than will try a clean installation removing also registry keys in windows 10x64 registry
  29. S

    Just downloaded 5.0 64 Bit Install - ERROR

    Sure. I export settings at every my modification. Now I'm trying to import the last one done before the upgrade, but after 3 minutes the application still does not start and using 14% cpu in task manager
  30. S

    Just downloaded 5.0 64 Bit Install - ERROR

    I lost all my profiles!!! As default v5 syncs all to profile 1. Ah huge work lost. Very very very very angry
Top