Search results

  1. E

    Kid left my chicken coop door open... snack time for bobcat

    There were 10. Now there are 6. Bummer.
  2. E

    Export list missing thumbnails and indicating errors

    What's odd is they are still clickable and downloadable, but no thumbnails, and constant nagging errors...
  3. E

    WriteBlueAlert no no bitmap 0 - new error

    I woke up this AM to a bunch of notifications for the subject error. I rebooted the server in hopes it might clear it up, but no luck. It seems to really only happen on one camera, though I have found it on my "a206" as well. I'm running 5.5.1.7 (10/11/21) - so I assume this is a result...
  4. E

    Is there a way to cancel an export?

    I mistakenly started an export before trimming it to the proper length. It looks like it's going to take all day to do the entire 4 hour clip. Is there a way to abort it?
  5. E

    Dreadfully slow login/viewing using DDNS (but not IP)...

    Kinda hard to summarize this one in a one line title. When I'm on my LAN on my phone and log into my BI server (latest 5.4.9.18) using the BI app (latest .34 version), having only the WAN DDNS (no LAN IP) in the app, I get on with normal speed/latency. However, when I switch to cell data, or...
  6. E

    Bobcat nearly snatches some of my chickens...

    30 seconds prior, sitting inside at the dinner table, my 6yo daughter says, "Did we forget to put up the chickens?" Then we heard the screaming birds and darted outside. I caught a glimpse of the cat heading for the woods and gave chase with a bamboo stick. Watching from another view, I...
  7. E

    Timelapse of my new pond getting dyed...

    I admit Im not a fan of fake-looking dyed ponds. But after waiting over a month for the clay silt to settle and get naturally clear, blueish water, I gave in and added some temporary dye. It's far from ideal, but it's better than the muddy puddle look it's had this long. FWIW, I did try some...
  8. E

    Out of memory error?

    Any idea what causes this?
  9. E

    Frame rate half of what it should be during playback and live stream

    Still working on migrating to a new PC, and am running into issues with the both systems. Namely, even though the FPS of the cameras are displayed (overlay using variable %F) at the full 20FPS, the actual FPS streaming via UI3 is hovering between 9 and 11 FPS. The net effect is that the video...
  10. E

    Moving BI to new PC, everything is going pear-shaped...

    I'm moving from an i7-49xx to an i7-6700 (Dell OptiPlex 3040) that has a clean, up-to-date Win 10 Pro OS. All drivers are current, and device manager shows no errors. Dell's support application updated three drivers, including the BIOS. After installing the latest full downloaded version of...
  11. E

    Deepstack only working on some cameras...

    Admittedly, I am having a hard time understanding the terminology and technology behind this new AI - so I'm sure my issues are operator error. That said... I have multiple cameras on the street-facing side of my property. On two of the three utility pole mounted ptz cameras, it seems to be...
  12. E

    Camera (Dahua IPC-HFW4431R-Z) is staying in sub-stream even when triggered...

    Running 5.4.5.3 and have my LPR camera staying in substream mode even when triggered. Both main and substreams were configured via ONVIF. Going back and looking at my clips, it seemed to be working just fine until the morning on May 9th. I can't recall if I did an update, or what version...
  13. E

    Can someone explain how best to clone existing cameras?

    Until Ken comes up with a way to define user-level rights for audio streaming, I need to find a workaround for my current situation. I have several cameras with audio that I want to keep for my own viewing, but when sharing those (and additional cameras) with other users, I do not want them...
  14. E

    New ip5m-t1179ew won't allow more than 20FPS...

    This is completely stock, new out of the box, first time setup. In GUI, the highest option for FPS is 20 - no matter the resolution - even at the lowest. I have many identical cameras, and they all allow me to set to 30FPS without any issue. Is something borked or am I missing some setting...
  15. E

    HW acceleration errors and wonky behaviors...

    BI version: Version: 5.3.9.13 x64 (3/2/2021) OS: Windows 10 Home CPU: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz [9%] RAM: 6.89G/15.8G Clips: 10396 items, 10.84T/11.91T Storage: I've noticed these errors in the log, as well as received push notifications to the BI app when the occur: FORCE...
  16. E

    Missing beginning of motion trigger events..

    After recently configuring my BI to use sub-streams, HW encoding, and limited decode features, I've managed to get my nearly 50 cameras to use as little as 10% CPU. Love it, grateful for it, but am wondering if I may have jumped the shark a bit. The clips all seem to be starting mid-action...
  17. E

    HOLY SMOKES!! 47 cameras, 26 triggered and recording (rain) only 40% CPU!! Thank you sub-stream!!!

    This really is a continuation of my thread here where I sought help from others to get my CPU back down to a reasonable level (60-90% with 40 cameras). But after following their instructions, and implementing sub-stream, my CPU was in the low teens. I was so surprised by the CPU reduction...
  18. E

    Unable to use ONVIF with authentication enabled

    Has anyone run into issues with using ONVIF inspection with the ONVIF authentication enabled? I have a remote camera which I access via port-forwarding on the router at the remote site. I am unable to use ONVIF to configure the camera in my Blue Iris software unless I disable the...
  19. E

    Live cameras switch to main stream just fine, but all clips play back only sub-stream via UI3

    As a new convert to the sub-stream craze (my CPU went from 60+ to 15-ish) I'm still trying to wrap my head around how it's all supposed to work. When I'm in a group view (all cameras) the composite cameras are all sub-stream. That's ok. When I click on a camera, it comes up full screen, and...
  20. E

    Questions about using ONVIF inspect on a remote camera not on LAN

    I am trying to remotely log into an Amcrest IP5M-T1179EW-28MM located an in-law's house. I have full access to the remote network (admin router access, VPN to network, and port forwarding to camera) but am unable to get the ONVIF feature of BI to work properly. Ultimately, my intent is to have...
  21. E

    SOLVED: System suddenly running at 100% CPU

    I am returning on 2/18/21 to complete this thread. Apparently a recent update from the BI system returned each cameras' "hardware acceleration" choice from "default" to "off". With 40 cameras, and 100% of the load shifted back to the CPU, it rendered my PC as useful as a boat anchor. Going...
  22. E

    Help: Clip: Disk not ready errors (yes, me too)...

    I have a single 5TB internal HDD for video clips (D:) that is used exclusively for all clip storage. DB and other OS files are on an SSD (C:). I'm getting the dreaded "Clip: disk not ready" error periodically. There are no clips that aren't readable from the console or UI3, so these seem to...
  23. E

    My best video yet... Finally got my timelapse moon and sunrise...

    It's been a bunch of trial and error, but I finally got my best video yet: This was snagged on the Amcrest (Dahua) IP5M-T1179EW-28MM (a mind-blowing $49 on Amazon when on sale). With the starlight sensor and shutter set to 1/3 second, it really snags great moonlit images. This was recorded...
  24. E

    Timelapse problems/questions

    For several years I've been using a PTZ camera (SUNBA) mounted on my chimney to capture a frame every 10 seconds during daytime hours from sunrise to sunset. It has resulted in some pretty spectacular timelapsed clips of morning clouds/fog: Over the last few days, I tried to...
  25. E

    Anyone seen this error before? "FORCE quitting CGadSocket thread"

    When I initially upgraded to 7.12 a couple weeks ago, I noticed that a few of my cameras had frozen images (first image after restarting service). If I disabled global hardware acceleration (under main settings) they all worked. Or, if leaving it on (set to Intel) and disabled HW acceleration...
  26. E

    Mom & dad bird (eastern Phoebe) fight over who gets to feed baby - baby gets ass kicked...

    At least, that's how I'd call it...
  27. E

    Wifi, small, 12V, ONVIF/NVR capable spy camera for installation in truck bed - recommendations needed

    I have a topper on the back of my Tundra, and on long road trips, I keep my 3 big dogs in the back. I have an Android head unit and a permanently install travel router. My phone's hotspot powers the router (wireless internet service provider; aka WISP mode), so that multiple devices in the...
  28. E

    Any repositories for older app versions?

    Looking for a repository with trusted older versions.
  29. E

    Intermittent "Clip: disk not ready" error on 5.2.3.1

    I have been recording my clips successfully to a Zyxel NAS for more than a year (probably going on three). Last night we had some pretty serious storms roll through - which tripped 3 of my GFCI circuits - but never killed power to the BI machine or to the NAS. Starting right around the peak...
  30. E

    My BI won't run... Process is "suspended"

    Update: The problem was with my clip storage drive. It WAS completely full and I missed it. Once I made room, BI sprang back to life. Operator error. ------ Over the last week or so I've started getting "restart after unexpected shutdown" crashes several times per day. It's been getting...
Top