Search results

  1. E

    Camera has power but no signal

    Haven't messed with the troubling wire yet but I tested my switch and the injector on a different more power hungry PTZ and both work on a shorter cable that I made. I am using this crimper.
  2. E

    Camera has power but no signal

    Which ones do you recommend?
  3. E

    Camera has power but no signal

    I'll wiggle it some more tomorrow and recrimp it to see if anything changes. Thanks for everyone's input so far!
  4. E

    Camera has power but no signal

    Yup, the spine is removed and everything fits real nice. Before I didn't prep it as nicely and jammed the connector on so it would get crossed or not crimped correctly. What stumps me is when I bend/wiggle the RJ45 ends the tester shows OK. I know when I have made a bad crimp because when I...
  5. E

    Camera has power but no signal

    They are pass through and I used a pass through crimper. I've made a dozen cables so far and did waste a small handful of RJ45 ends before getting consistent crimps that test fine and work fine. I am using this solid copper CMX cable.
  6. E

    Camera has power but no signal

    The IP is configured correctly. It was working just before I did the final install. It also only sometimes works just sitting there 80ft away. I would plug it in, nothing. Unplug, replug, check with cable tester, more plugging and then it would randomly work very well until I unplug it. I tried...
  7. E

    Camera has power but no signal

    Hi, I have a PTZ camera (SD49425XB-HNR) installed and Blue Iris as well as the Dahua Config Tool shows no signal. All my other cameras are working fine. It seems to work sometimes, like after I unplugged and replugged it in and hanging on my wall just before doing the final install. I was able...
  8. E

    High voltage power line in metal conduit?

    Thanks for the detailed reply! Gave me confidence to chug along. Got that power wire moved and hooked up some cameras today, excited to see it come together. Good points on the fiber to the rear Garage. I did notice today that the cameras would get choppy/hangup if I wiggled either ends of the...
  9. E

    High voltage power line in metal conduit?

    Hi all, perfect time to spend the next few days installing cameras :D I have an existing in-wall network cabinet where I will run all my shielded network cables down into from the attic. In that same bay is a power line from the attic going to the outlets on the bottom of the cabinet. I plan on...
  10. E

    Beginner here can't find camera on Blue Iris

    I was able to change the settings in Eero to match the camera. I was clicking save in the Eero app and it said it would reboot the network but nothing happened until now. Is there a reason to change my network back to .4 instead of .1 or let Eero go back to automatic mode? Thanks for the help to...
  11. E

    Beginner here can't find camera on Blue Iris

    Got it, so then I entered that into the Dahua tool to change the camera IP to the same range I think - 192.168.4.XX I get a password error fault. I see now that in the config tool, the gateway and subnet does not match what my PC says but can't change the camera settings due to that password...
  12. E

    Beginner here can't find camera on Blue Iris

    There's no range since it is set to automatic right? I can use manual mode but I don't know what to put for Subnet IP and Subnet mask. Also IPv6 is turned off and it only detects IPv6 address on the camera as connected, online and idle. No IPv4 address available.
  13. E

    Beginner here can't find camera on Blue Iris

    Eero is set to assign IP's automatically. In the Eero app, the camera has a IPv6 address but no IPv4 address available. I tried reserving one for it but doesn't seem to do anything. The Dahua tool can only detect the camera in IPv4 mode and I can't change the IP. The power supply is 1A, is that...
  14. E

    Beginner here can't find camera on Blue Iris

    Hi, I tried searching but didn't find much on the Eero routers. I have a IPC-T5442TM-AS-LED camera hooked to my Eero/Netgear FS108 with a 12V power supply to test on Blue Iris. e Dahua Configtool is able to see the camera and initialize it. I can also see the camera is "online" in the Eero app...
Top