Search results

  1. W

    Error message in router log

    Yes thanks to your help it appears to be connecting and I see no errors in the router logs. Thanks again!
  2. W

    Error message in router log

    yes, I see it now, I changed it to "no" . right below it, there's "Authorization Mode" and it's set to TLS, is this correct? the other choice is "static key" thanks
  3. W

    Error message in router log

    In my client.opvn file the first several lines, is this where I insert the verify-client-cert ? remote XXXX.asuscomm.com XXXX float nobind proto udp dev tun sndbuf 0 rcvbuf 0 keepalive 15 60 comp-lzo adaptive auth-user-pass client auth SHA1 cipher AES-128-CBC ns-cert-type server
  4. W

    Error message in router log

    When I look at the log file from my openvpn app on my phone, it looks like it is using the file to connect. Here is part of it: 14:26:03.822 -- Connecting to XXX.asuscomm.com]:1194 (169.136.XX.XXX) via UDPv4 14:26:03.827 -- EVENT: CONNECTING 14:26:03.829 -- Tunnel Options:V4,dev-type...
  5. W

    Error message in router log

    I'm not seeing this in my router, I'm I looking in the wrong place?
  6. W

    Error message in router log

    Hello, I wonder if anyone here can tell me what this error msg means in my asus ac3200 router. (The bolding is mine) I just noticed it today when I was looking at some other things. I'm using Openvpn. Dec 14 16:57:05 rc_service: udhcpc 26046:notify_rc stop_upnp Dec 14 16:57:05 rc_service...
  7. W

    how do you isolate cameras from the inetent?

    I'm glad I found this discussion, since I have been wondering how to do this for some time. All my cams are hooked to the NVR and is on the same LAN 192.168.1.x as the rest of my devices. I routinely use OpenVPN to use my phone to access the cams remotely. This works very well. I ran the...
  8. W

    Cannot install Smart PSS -- no "Next" button visible

    thanks that did it.
  9. W

    Cannot install Smart PSS -- no "Next" button visible

    I just downloaded this version and I get the same problem, no buttons are visible so I can't install. DH_SMARTPSS-Win64_En_IS_V2.003.0000004.0.R.201021.exe I have to go in task manager to stop it. But I noticed that it appears to be the 32bit version. Any ideas?
  10. W

    How to view IP camera remotely when connected to router via POE switch?

    Thanks, this is exactly what I was looking for.
  11. W

    How to view IP camera remotely when connected to router via POE switch?

    Have you seen any good tutorials or wiki on doing the OpenVPN server on a Raspberry Pi ?
  12. W

    Using Embedded Works ioT data plans to obtain static IP to get around the double nat problem of using mobile hotspot data as internet access

    Thanks guys, these are good suggestions. I think I will continue trying both ways, ssh reverse tunnel and look into the static IP sim too. Maybe I can get one to work.
  13. W

    Using Embedded Works ioT data plans to obtain static IP to get around the double nat problem of using mobile hotspot data as internet access

    For some time I have been trying to find an easy/cheap solution of using a remote camera system in a location w/o internet access except with a hotspot. The problem has been discussed on here several times and usually seems to get down to reverse SSH tunnel solution. However it looks like...
  14. W

    Trying to get OpenVpn to work Using Asus RT-N66U Router with Netgear MR1100 Hotspot

    actually I was reading about them today, I may give something like that a try and see if it works.
  15. W

    Trying to get OpenVpn to work Using Asus RT-N66U Router with Netgear MR1100 Hotspot

    no, not yet, but I still think there must be a way to do it.
  16. W

    Trying to get OpenVpn to work Using Asus RT-N66U Router with Netgear MR1100 Hotspot

    It doesn't but the rt-n66u does but it won't work since the mr1100 never sends it an IP. I don't understand why it works the way it does, when I hook the mR100 directly to my computer it gives the computer a public IP, but when I hook it to router it will not give the router the same. Even if...
  17. W

    Hi Mat, I have been posting on here and others have responded but I still have not figured out a...

    Hi Mat, I have been posting on here and others have responded but I still have not figured out a working answer. I want to set up a secure camera system with openvpn at a remote site that only has internet available via a hotspot. Actually Att is the only one that has good coverage there too. I...
  18. W

    VPN Primer for Noobs

    Apparently att provides them for businesses for a substantial cost which makes it not useful for this project. It seems to me there should still be a way to get around this problem.
  19. W

    Trying to get OpenVpn to work Using Asus RT-N66U Router with Netgear MR1100 Hotspot

    Can you point me to some info on how to do the pi thing running openvpn? I have not worked a pi before but now might be a good time to learn. Also does the Edgerouter already have Openvpn ? Thanks.
  20. W

    VPN Primer for Noobs

    So the solution to establishing a remote location, secure camera system that has only mobile internet available, using Openvpn, is to do what? How is an "outbound connection to an external server" to be accomplished? (This is getting back to my original problem discussed here that I am now...
  21. W

    VPN Primer for Noobs

    Could someone please explain what is meant by this statement? For instance, What is a "point to point VPN outbound connection to an external server" mean exactly? Not having an externally routable IP, if your VPN Server is on a Satellite or a Mobile Network you may not be able to remotely...
  22. W

    Trying to get OpenVpn to work Using Asus RT-N66U Router with Netgear MR1100 Hotspot

    Yes, passthrough mode doesn't seem to work. And it turns off the wifi and esentially works like a modem except that the public Ip doesn't show up at the router. The router still has the same private IP it had before. I see several posts online that the MR1100 had this problem but I also found...
  23. W

    Trying to get OpenVpn to work Using Asus RT-N66U Router with Netgear MR1100 Hotspot

    I just noticed that everytime I turn off or reset the MR1100 hotstop I get a new public IP, so I may not be able to make it work right? Would OpenVpn ever be able to find the router if the IP address changes? So, if for some reason the system reset itself the MR1100 would wind up with a new IP...
  24. W

    Trying to get OpenVpn to work Using Asus RT-N66U Router with Netgear MR1100 Hotspot

    I forgot to mention that I thought the IP pastthrough function on the MR1100 would take care of this, but apparently it doesn't work that way.
  25. W

    Trying to get OpenVpn to work Using Asus RT-N66U Router with Netgear MR1100 Hotspot

    Yes, the IP of the router is 192.168.1.79, how it got that I don't know, but that is what I put in the port forwarding with port 1194, however it still says the router has a private IP address and still will not work. I feel like I'm am missing something here. I tried to set up port forwarding...
  26. W

    Trying to get OpenVpn to work Using Asus RT-N66U Router with Netgear MR1100 Hotspot

    The Mr1100 hotspot is my only access to the internet, the asus has no internet without it. If only I had a hotspot that would do it all, including support openvpn then I would be golden. It would have to work on att though too.
  27. W

    Trying to get OpenVpn to work Using Asus RT-N66U Router with Netgear MR1100 Hotspot

    I spent the last 2 days changing settings on both devices. I have reset to factory settings and started over but still nothing seems to get it to work. It gets down to this msg in the rt-n66u "This router may be in the multiple-NAT environment and DDNS service cannot work in this environment."...
  28. W

    Trying to get OpenVpn to work Using Asus RT-N66U Router with Netgear MR1100 Hotspot

    here are part of the logs off my phone, it just keeps repeating the same thing,
  29. W

    Trying to get OpenVpn to work Using Asus RT-N66U Router with Netgear MR1100 Hotspot

    on the MR1100 I did what the document said, I set port forwarding to the ip address of the router, in this case 192.168.2.1, port 1194, protocal UDP. I also tried turning IP passthrough on and off but it didn't help. I updated the firm ware on both devices too. DHCP is set to on, on the MR1100.
Top