Search results

  1. R

    BI not recording more than a few days on an 8TB drive...Help Please!

    Just wanted to give a "special" thanks to both @sebastiantombs and @bp2008 for all the assistance they provided during my latest BI recording issues. This is a great community and to have a response within 1/2 hr of posting is really something special! Also, @bp2008 , I took your advice and...
  2. R

    BI not recording more than a few days on an 8TB drive...Help Please!

    I just checked and after the db repair or whatever the attached pic is the newest of my clip storage....i believe things are better?
  3. R

    BI not recording more than a few days on an 8TB drive...Help Please!

    My clips section to the right is showing "empty list" so whatever i did before appears to have cleared out everything. I will just let it ride for now and see if there are any improvements instead of redoing the db maintenance.
  4. R

    BI not recording more than a few days on an 8TB drive...Help Please!

    Can I just create a new folder named "Alerts" (which is what it is called under the C: drive) and add it under the D: drive where my recordings and database are being stored and then just point the directory under the BI console for Alerts to that new folder location? Will that work or am I...
  5. R

    BI not recording more than a few days on an 8TB drive...Help Please!

    Out of an 8TB drive it shows 7.27 available for use. How would I change alerts to the D: drive where the "Recordings" are saved? Just move the alerts folder from the c: drive over to the d: drive or just make a folder on the d: drive and call it Alerts and point BI to that?
  6. R

    BI not recording more than a few days on an 8TB drive...Help Please!

    I selected "Repair DB" under "Clip Storage"....not sure if that is the correct option I should be using? My apologies but in regards to your statement I am not sure where any other database submenu is located in order to find "Repair/Regenerate" or "Delete/Regenerate". I don't mind using the...
  7. R

    BI not recording more than a few days on an 8TB drive...Help Please!

    Thanks for the assistance...I cut it back to 6900 just to be safe:)
  8. R

    BI not recording more than a few days on an 8TB drive...Help Please!

    I am not sure where I would look to see if I have enabled flag alerts? Also, this pc / drive is strictly used for BI...nothing else goes on this machine.
  9. R

    BI not recording more than a few days on an 8TB drive...Help Please!

    Hey all, as the title says my BI machine for about the last month or so is having some issues. I am not getting recording for more than a few days to a week on an 8TB drive. I've attempted to read a decent amount of threads in order to fix but something is not working. Not sure if its due to...
  10. R

    Blue Iris UI3

    @bp2008 Anamorphic and Area of Interest are not checked. However in regards to your second observation, the web log in for the camera shows the main stream set to the highest resolution of 2688 * 1520 and BI console shows 1920 * 1080 and it is grayed out and not sure how I would change it. So...
  11. R

    Blue Iris UI3

    Web: BI Local Console: BI UI3:
  12. R

    Blue Iris UI3

    @bp2008 Any ideas why the bottom of the cam picture is cut off while viewing in the Blue Iris web interface? Doesn't matter whether I connect to older style web interface or UI3 still the same thing. However when I connect directly to the camera via IE for example and do a "live view" the...
  13. R

    Wireless devices not working over vpn?

    100% correct VF...stupid me forgot to input gateway for the WLAN even though I did for the LAN tab. Once I inputted the gateway it's good to go! Thanks again for "brainstorming" with me:)
  14. R

    Wireless devices not working over vpn?

    LAN address (private IP)...all other cameras are working that are hardwired. The only cams that will not work over VPN are the wireless. The wireless cams work fine while at home and connected to LAN via wifi.
  15. R

    Wireless devices not working over vpn?

    As the title states I have a few wireless ip cams I configured a few weeks ago and they work well on LAN but no go while connected over openvpn? Any ideas? Btw, I have hardwired ip cams and samba shares I am able to access just fine on openvpn just the wireless devices are giving me trouble...
  16. R

    Dahua NVR / gDMSS app ?

    Bumping this thread once again due to me just getting a chance to go over to my buddy's house and attempt to further troubleshoot the no sound issue from the gdmss app. I went into the NVR and found the option for both main stream and substream and both options had audio selected. I figured...
  17. R

    Dahua NVR / gDMSS app ?

    Thanks for your response....2 quick ?'s 1. I believe I know where to look within the camera itself to enable / disable sound per stream but did not see anything within the NVR itself? Any ideas where exactly that would be in the NVR? 2. How do you know if your pulling mainstream vs substream...
  18. R

    Dahua NVR / gDMSS app ?

    Yes, I have toggled the sound button via the app...sorry I should have stated that in my opening post as well.
  19. R

    Dahua NVR / gDMSS app ?

    Hey all just a quick ?...I helped a buddy set up a dahua nvr system with multiple cams and everything is working great except for one thing...sound is not coming through via the gDMSS app. The sound is working on the nvr because we have it hooked up to a tv display (via hdmi output on the back...
  20. R

    VPN Primer for Noobs

    Just an FYI, if you block all internet access under the "network map" for Asus routers it will block incoming connection from VPN as well...been there done that! So basically that is a no go if you plan on VPN'g back to see your cams.
  21. R

    Need Feedback/Opinions on IPC-HDW4431C-A

    @zero-degrees - I just put one of these up in my garage and overall I am happy with the image as I feel it compares to my current 4mp Hik turrets. My only complaint / concern would be this is the cam that was trying to "outbound" to a china IP until I put a non descriptive DNS address within...
  22. R

    Dahua Backdoor Uncovered

    I just wanted to post back and say since I changed one cams dns settings to point to a non-existent address (1.0.0.1) it is not communicating with the China ip any longer. Instead in the logs it just lists the cam's ip address and then the destination address of that non-existent ip I changed...
  23. R

    Dahua Backdoor Uncovered

    Can't be done via webui on asus routers!
  24. R

    Dahua Backdoor Uncovered

    Trying to....learning as I go...not proficient in linux scripting and iptables and editors, etc.
  25. R

    Dahua Backdoor Uncovered

    Yep, understand what your saying...although I fully understand that a VPN connection is a must and not to forward ports, use upnp, cloud crap, or anything else. What I am getting at is that even with all this done (VPN setup etc) that only blocks incoming connections to your cams not outgoing...
  26. R

    Dahua Backdoor Uncovered

    And I think you are "underestimating" this too much! I do not want my IP cams to be network devices across the net to distribute malware to me or anyone else or to have some peeping in on my cams!
  27. R

    Dahua Backdoor Uncovered

    I still would go down the line starting with my router and turn off UPnP, port forwards, etc. Then go to each camera and turn off all that stuff individually to (including any cloud service stuff P2P, etc). That way you use a VPN whenever you want to connect to your cams or BI. Most modern...
  28. R

    Dahua Backdoor Uncovered

    Probably good practice to change all passwords every so often anyway. Whether or not people actually do that is another subject...hell you have people that don't even change default passwords on wireless routers when they first install them.
  29. R

    Dahua Backdoor Uncovered

    Just because you can't reach your cams from out to in doesn't mean the cams can't contact Vietnam and different places from in to out if you know what I mean. In my case I had a cam that seemed to making an outbound connection to a Chinese IP as you can see from an earlier post. Best course of...
  30. R

    Dahua Backdoor Uncovered

    Yeah the one camera that I posted that was reaching out to google dns I logged into last night and removed the all dns settings...even though the settings were not set to google dns...go figure (they were set to my local ISP's dns Comcast). Anyway, I removed the settings so now hopefully that...
Top