Search results

  1. MikeLud1

    CodeProject.AI Version 2.0

    https://codeproject-ai.s3.ca-central-1.amazonaws.com/sense/CodeProject.AI.Server-2.0.2.zip
  2. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    I am also see the same thing. For the OCR I am using PaddleOCR pretrained model. I have tested several of the most popular OCRs and found PaddleOCR to work the best. You can finetune the model that should help with issues like this. I am going to look into finetuning the model in the future.
  3. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    Can you PM me some clean images (no BI boxes) so I can see what can be done. I am also see the issues with C & G, Y & V, M, N, & W
  4. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    Just update the post
  5. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    I was able to get it done LOL now to just make it work. This does not exist at this time maybe BI will add this in future updates
  6. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    Can both you and @Alan_F send BI support what you have done and ask if Ken can add something like this in BI.
  7. MikeLud1

    CodeProject.AI Version 2.0

    ALPR is not in the version you are on do a Ctrl +F5 and it will go away.
  8. MikeLud1

    CodeProject.AI Version 2.0

    Something is definitely not right with your install. If you have not already posted your issue on CP.AI forum please do, Chris or Matthew should be able to help you out. https://www.codeproject.com/Feature/CodeProjectAI-Discussions.aspx
  9. MikeLud1

    CodeProject.AI Version 2.0

    Do you only have the Object Detection (YOLOv5 6.2) enabled? If you have more then one Object Detection module enabled it might cause the issue you are see.
  10. MikeLud1

    CodeProject.AI Version 2.0

    It looks like part of the install is missing try running a Repair
  11. MikeLud1

    CodeProject.AI Version 2.0

    Below are the locations of the custom models also the link to my GitHub Repo if you need the models Object Detection (YOLOv5 6.2) https://github.com/MikeLud/CodeProject.AI-Custom-IPcam-Models/tree/main/PT%20Models Object Detection (YOLOv5 .NET)...
  12. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    I will test on one of my systems to see what happens when there is no internet later tonight.
  13. MikeLud1

    CodeProject.AI Version 2.0

    Attached is the last version before v2.X
  14. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    One question when install CP.AI did you do a clean install or installed on top of an old version. If on top try doing a clean install.
  15. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    Can you post a screenshot after running nvidia-smi, like in the below post https://ipcamtalk.com/threads/blue-iris-and-codeproject-ai-alpr.68072/post-739221
  16. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    It looks like it is a memory issue. I can make a lite version of the ALPR module that I hope can run on GPUs like yours. I will work with Chris from CP.AI to get one made or have the option to change to run as a lite version.
  17. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    I am not sure what is happening, below is a normal log if the ALPR is working. The bold line is not happening for you, it is failing. It still might be a GPU memory issue. Can you open a command prompt and run nvidia-smi, then screenshot the results. This will show me how much GPU memory is...
  18. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    You might be running out of GPU memory. Try replacing the license-plate model with the attached. After replacing the model restart CP.AI service. This model will use less GPU memory. After restarting the service rerun the ALPR test.
  19. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    Try restarting the service and run the test before any other AI calls, do the test twice. What GPU do you have and how much memory does it have.
  20. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    Post the log that was generated from the test, something is wrong with CP.AI
  21. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    Wrong test, click on Image and run the License Plate reader test
  22. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    Try running a test like below to check if CP.AI ALPR module is work so we can tell if it is a BI or CP.AI issue.
  23. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    In the BI log
  24. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    What is the resolution of you camera, if it is 4MP you can try setting the substream to 1080p then use the substream
  25. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    Post a screenshot of your custom-model folder, like below
  26. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    Also I do not see the license-plate model be used, did you delete it.
  27. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    Correct
  28. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    You can ignore it, it has to do with a OCR feature that we are not using.
  29. MikeLud1

    CodeProject.AI Version 2.0

    Can you send Blue Iris support this request, I asked him the same.
  30. MikeLud1

    Blue Iris and CodeProject.AI ALPR

    Can you send me a clean full res image (No BI box) so I can test it with v2.0. Below was ran with v2.0, at least it identified the make of the vehicle LOL.
Top