IP Cam Talk

Welcome to the new IPCT! If you are having an issue logging in, please clear your cookies / cache.

Search results

  1. T

    OpenVpn on Dedicated Router

    Got it. Thanks so much for everyone's help!
  2. T

    OpenVpn on Dedicated Router

    Understood... I assume that I need two separate IP address to distinguish netgear from asus, such as 192.168.254.254 and 192.168 254.255, or does it matter?
  3. T

    OpenVpn on Dedicated Router

    Yes, Default for the Frontier Netgears is 192.168.254. ASUS Ivp4- 192.168.1.228 Subnet- 255.255.255.0 Default Gateway- 1.168.1.2 NETGEAR IVP4- 192.168.254.17 Subnet- 255.255.255.0 Default Gateway- 192.168.254.254
  4. T

    OpenVpn on Dedicated Router

    Sorry for the delay, I'm losing connectivity as I toggle in and out of bridge mode to test. You are correct, I do show an internet connection at the asus router network page. Both router LAN subnets are 255.255.255.0, but I don't have internet to the computer coming out of the asus router...
  5. T

    OpenVpn on Dedicated Router

    Frontier's service is PPPOE. Won't I have to enter their credentials and passwords for the DSL onto the ASUS for internet to function?
  6. T

    OpenVpn on Dedicated Router

    I tried the netgear in bridge mode, unfortunately, it discontinues the internet connection.
  7. T

    OpenVpn on Dedicated Router

    The first modem is a Netgear D2200D modem/router through Frontier communications, but i did set pptp, lt2p and ipsec to passthrough mode. After you mentioned the internet IP address, i noticed that the first router WAN address is different for the second router WAN address, so you may be onto...
  8. T

    OpenVpn on Dedicated Router

    I'm configuring a second router (Asus brand) behind my modem/router which will be used as a VPN router just for the purpose of remote viewing a Nvr/camera system. The second router is connected from LAN port (Modem/router)) to Wan port (Second router) and I've allowed passthrough modes. I've...
  9. T

    VPN and No-ip

    Perfect...That's what I needed to know. Have spent the day trying to get up to speed, but I'm making slow progress.
  10. T

    VPN and No-ip

    Understood. I'm in the process of adding OpenVpn to the router, but it may take some time. Would still like to know why no-ip is picking up the VPN address, rather than the router ip, and how I might fix it for the time being...
  11. T

    VPN and No-ip

    I have a very simple setup. DSL>>>Modem/Router>>>Computer >>>NVR I recently added a paid VPN service which protects the computer. (Still working on setting up OpenVPN through the router). My question- No-ip.com is set...
  12. T

    Hikvision NVR Lost All Cameras

    Also, one of the runs is definitely over 300 feet, probably close to 400 feet. It has worked well these past two years, but may finally be causing problems...
  13. T

    Hikvision NVR Lost All Cameras

    Thanks so much for the input. I was able to download the firmware with no problems, but sure enough, the alarm is still there. I'm going to check the cameras one by one and see if I can find the culprit. It appears that I have "fried" two separate NVRs. Arghh! Question though...If I check the...
  14. T

    Hikvision NVR- POE Power Overload

    Ha! Will definitely check for dead varmints!
  15. T

    Hikvision NVR- POE Power Overload

    I was hopeful that the firmware upgrade would help, but no luck. Still getting the Overload. The cat5 cables for all of the cameras enter the building near the electrical entrance, so there is definitely high voltage in the area.
  16. T

    Hikvision NVR- POE Power Overload

    In fact, the cat5 cables from all of the cameras enter the building near the breaker box for the building. The electrical Entrance is located just on the other side of the wall. So yes, we are near some high voltage.
  17. T

    Hikvision NVR- POE Power Overload

    Neither NVR was ever connected to a network, so no port forwarding, nor any connection to a router. I have only checked one camera through SADP, but can definitely check the others. Firmware v3.4.92 Build 170228 The new NVR is the exact same model as the old one. I've never installed...
  18. T

    Hikvision NVR- POE Power Overload

    Having a strange problem with a Hikvision DS-7608NI-E2 connected to 7 Hikvision DS-2CD2142FWD-I cameras, all purchased new and installed together 2 years ago. The system has worked flawlessly until last week, when I noticed that no cameras are displayed in live view. I'm seeing no POE lights...
  19. T

    Hikvision NVR Lost All Cameras

    I found this in the POE Configuration section under "Camera Management".
  20. T

    Hikvision NVR Lost All Cameras

    I have the old NVR here at home, so I checked it one more time. Same error message, showing the same 6553 Watts...
  21. T

    Hikvision NVR Lost All Cameras

    Yes, that's the really odd part. I assumed the old NVR was bad because it was doing the same thing.
  22. T

    Hikvision NVR Lost All Cameras

    Rebooted without any cameras attached to the POE Block, but the POE Power Overload message remains. Very strange. I was briefly able to get POE lights blinking for one camera, then two, then three, and then blank again. Since then, nothing...
  23. T

    Hikvision NVR Lost All Cameras

    Thanks StewartM. Great instructions, will try to reset a camera and also download Firefox for access to the GUI. J Sigmo. I have disconnected all cables at the NVR End except the power cable of course. The new NVR came with it's own cable, but I used the old one. Maybe that's it. Will give it a...
  24. T

    Hikvision NVR Lost All Cameras

    I unplugged the cameras one by one until all were disconnected, but the POE alarm remains on. For some reason my new laptop won't access the GUI interface, but I was able to change the camera settings through the SADP interface. I entered the IP addresses as instructed for the camera and NVR...
  25. T

    Hikvision NVR Lost All Cameras

    I ran SADP and verified that the addresses for the NVR and Cameras match what's in the configuration. I admit I have a poor understanding of IP address conflict, so I thought it best to post pics of the configuration page hoping someone might see any problems there. Reminder: I am not connected...
  26. T

    Hikvision NVR Lost All Cameras

    Got it. Will be back at that location later this week and give it a try. Thanks...
  27. T

    Hikvision NVR Lost All Cameras

    Almost forgot, yes I can power a camera independently if needed.
  28. T

    Hikvision NVR Lost All Cameras

    The NVR is located at a remote location, and the cameras are all mounted outside. I can take a laptop to the location, but can you clarify your instructions?
  29. T

    Hikvision NVR Lost All Cameras

    I have a Hikvision DS-7608NI-E2 with 7 Hikvision DS-2CD2142FWD-I cameras, all purchased new and installed together 2 years ago. The system has worked flawlessly until last week, when I noticed that no cameras are displayed in live view. I'm seeing no POE lights blinking, except on startup of...
  30. T

    Hikvision Nvr "Behind" Second Router

    Hi Aengus4h. Hope all is well on your end today... I think I've done everything properly. The remote router is connected through a LAN port and shows up in the "menu" of the primary router. I've set up port forwarding through the primary router. When I do make an attempt to port forward through...
Top