Search results

  1. A

    gdmss plus IVS push notification not working

    Come to the light side you will.
  2. A

    gdmss plus IVS push notification not working

    Just got a tripwire alarm on mine. Must be working now.
  3. A

    gdmss plus IVS push notification not working

    Mine stopped working around the 5th on Android still not working now.
  4. A

    IPC-T5442TM-AS (problem?) --- Events: request 00002ee2

    Well mine seems to be a signal loss I scrub through around the time of the error and the recording stops. The image just stays still and dims.
  5. A

    IPC-T5442TM-AS (problem?) --- Events: request 00002ee2

    Did you figure this out I am still having issues with one camera I can not figure it out? 1 25/05/2020 23:01:57 Backdoor Events: request 00002ee2 1 25/05/2020 23:02:13 Backdoor Events: request 00002ee2 On my alerts that I am playing, it looks as though it has...
  6. A

    It's not going well no camera network activity but power

    Thanks for your input I brought the camera inside a few days ago and managed to get it on like I said. Never touched it stayed on for a day and a half and then dropped with no movement in the wires. I have two old hikvision cameras that I have tried on the wires which run perfectly just like...
  7. A

    5.2.7.0 - RTSP sub-streams for high-MP cameras

    Yes love this update does wonders for cpu and saving electricity in the long run.
  8. A

    It's not going well no camera network activity but power

    @hermaninthehood you got me to try again now that I am a bit more calm :). I can get the camera on with any cable I own but I have to plug it in & out until I see the network light flash. Now is it possible that the female part of the connection is out of line slightly or not making good...
  9. A

    It's not going well no camera network activity but power

    Not at all I only made one cable it was spot on I am using it now with my switch. The camera has been up since day one just gradually getting worse over time. The wire I put that camera on was already up running a hikvision camera for years replaced it with the new one and a few weeks of...
  10. A

    It's not going well no camera network activity but power

    I did use pass through but I have used many others not made by me with the same issue. Its been off for 2 days now I did see another user with a similar issue and same camera New IPC-T5442TM-AS is already crapping out?.
  11. A

    4.0 AI New models IPC-HX5XXX-Volt_MultiLang_PN_Stream3_V2.800.0000000.11.R.191230

    My current version of my cam New Model IPC-T5241H-AS-PV 2MP from Andy is System Version V2.800.0000000.10.R, Build Date: 2019-11-18 I am a little confused on why people are asking for a logo version? Do not want to update mine just incase I have a different version can anyone clarify to me what...
  12. A

    New IPC-T5442TM-AS is already crapping out?

    Yes have read the whole thread pretty sure it's the same problem.
  13. A

    New IPC-T5442TM-AS is already crapping out?

    @Sybertiger this sounds similar to issues I am having same camera. Did your cam have poe but no network light making it unreachable? Mine seems to be dropping at least once a day.
  14. A

    It's not going well no camera network activity but power

    I have 4 cameras on that switch including the problem camera none drop apart from that camera so cant be the switch. (although I bought another to be one the safe side) I have tried multiple wires with the camera which has been off all morning. I have just been testing different ones, all with...
  15. A

    It's not going well no camera network activity but power

    Cat 6 solid utp 23 awg iso/IEC outdoor cable the run is 7-10 meters pulled the cam down at the moment.
  16. A

    It's not going well no camera network activity but power

    Post 7 the quoted text not the best way to answer but I am on my mobile like I said I have tried lots of cables that I haven't made as well and it's the same outcome works intermittently. Trust me I want it to be as simple as the cable.
  17. A

    It's not going well no camera network activity but power

    Possibly as it's got worse over time. Massive headache with it.
  18. A

    It's not going well no camera network activity but power

    What do you mean test it with power through the pigtail I have tried a different switch? Or I could have an issue with the pigtail on the camera?
  19. A

    It's not going well no camera network activity but power

    Its 100% not the wire I know this for a fact now I have tried so many with the same outcome it connects network when it wants poe is on always. I am not using the pigtail for power. I am using the switch .
  20. A

    It's not going well no camera network activity but power

    In fact no it's working when it feels like it I always get power but no network like it was off most of the day and bang on it came. Tried 3 wires I know work it's not having it I thought I fixed it and it was down to the wire but then took it out out in again and no network. I am going to rma...
  21. A

    It's not going well no camera network activity but power

    The cable I am using is fine 1-8 match perfectly I am pretty sure it's not contacting correctly when In The camera as it's going on and off. I connect camera working fine then tighten everything up with the waterproof connection and off the camera goes.
  22. A

    It's not going well no camera network activity but power

    I made some new cat 6 cables tested them and work fine in the cable tester. Plugged into the camera and get power but no video. 1-8 work fine in tester
  23. A

    Status message --- Events: request 00002ee2

    Motion in the camera, @fenderman basically I am saying the front camera picked up an event of the person walking and the side camera did not instead I got a few error codes. Today I am rewiring all my cameras which I am dreading it to be honest! Going to make my own cat 6 cable struggled to buy...
  24. A

    Status message --- Events: request 00002ee2

    I am using the onvif as detection it picks up on the front a moment ago a lady walking a dog but as she go to the corner it is missing the event on the rear cam. Yet its recording events after the this.
  25. A

    Status message --- Events: request 00002ee2

    Did you ever sort this I noticed mine doing this a lot its seems its missing the event recording in blue iris but I am unsure why? The recording is actually on the hard drive but the alert of the person walking is not.
  26. A

    Can not connect to camera anymore?

    omg its the wire what are the chances of two cameras going down with two different wires (one of them just bought a month ago) thanks for your help.
  27. A

    Can not connect to camera anymore?

    No it can not be reached If I cmd ping the camera it has a timeout * just tried a reset under the camera and still nothing but I can see the ip has changed to 192.168.1.108 in the router page
  28. A

    Can not connect to camera anymore?

    Pulled a camera ethernet out to move to a new switch, put it in the new switch and now can not get any video from it or connect to the ip camera admin page. Tried to see it on config tool and nothing here either. Tried it back in the old switch and still nothing. The camera has power and a...
  29. A

    Camera disconnecting from poe

    Just an update on this thread the camera has not dropped once since I have brought it inside and put it on a short cable I found lying around so it must be it. Currently waiting for a new one to get delivered to put it back up.
  30. A

    Camera disconnecting from poe

    No unfortunately I don't have another's one of those cameras. I think my next step is factory reset the camera and start fresh with default settings and see if it drops. Then if it fails I have no choice but to take it down and bring it in the house will need to buy a new wire to test it though...
Top