Search results

  1. Rick Rick

    Profiles do not seem to work with BI for presets.

    Thanks. This was my set up. It was supposed to change the PTZ at that time. I had that is place for weeks and it did not work. I finally updated to V5 and it started working.
  2. Rick Rick

    Profiles do not seem to work with BI for presets.

    I updated today to v5 because I though v4 was causing my problem with profiles calling presets. BUt this did not help. Here is my setup: 1. Create preset that is only active in Profile 7 2. Modify camera schedule to use Profile 7 at specific time But the camera does not move to preset when...
  3. Rick Rick

    Upgrade to v5 but can not access Web server across WAN

    Yeah, stupid me. I forgot that the name of the webserver would change. That fixed it. Thanks
  4. Rick Rick

    Upgrade to v5 but can not access Web server across WAN

    I updated to the latests v5 today. I disabled my BI service and shutdown BI before doing the upgrade. I started BI v5 and set it to run as a service. I can access the WEB server locally but can not access it across WAN. ANy ideas?
  5. Rick Rick

    5.2.1.0 new features?

    I have not been able to get the PTZ override of motion zones. Any thoughts as to why?
  6. Rick Rick

    PTZ Preset does not override motion zones

    I configure the events to go to a Preset and different times. THen I configure each preset to override the motion zones with its own zone. But when I trigger it the main zone (Zone A) is used and not the preset zone.
  7. Rick Rick

    Are these intrusions or uninvited guests?

    What is so bad about using port forwarding. All my cameras are passworded.
  8. Rick Rick

    MismatchSenderId when sending Alert

    I am trying to send a notification to my Android. I am getting "Server error: Mismatch SenderId". I am running BI4. Anyone know what the issue is?
  9. Rick Rick

    Cameras 1 hour behind until I login

    I use PC synch
  10. Rick Rick

    Cameras 1 hour behind until I login

    It is a problem with the foscam camera and the amcrest needed to go to a different time server.
  11. Rick Rick

    recorded clips no timestamp

    but no luck
  12. Rick Rick

    recorded clips no timestamp

    did that
  13. Rick Rick

    Cameras 1 hour behind until I login

    I did that. I exported it as MP4. But no timestamp
  14. Rick Rick

    recorded clips no timestamp

    This does not seem to work. I record in BVR with BI time stamp. THen export to mp4 using encodings and save cameras graphic overlay and the BI timestamp is not there.
  15. Rick Rick

    Cameras 1 hour behind until I login

    I may need to start a new thread on BI time stamp
  16. Rick Rick

    Cameras 1 hour behind until I login

    Yeah I did that already
  17. Rick Rick

    Cameras 1 hour behind until I login

    I tried a new time server. It seemed to help. But I would really like to use the BI timestamp on my recordings. Does anyone know how to get the BI time stamp on DIrect to disk recordings?
  18. Rick Rick

    Cameras 1 hour behind until I login

    All my cameras are set to place there time stamp on the video. I do not use BI for the time stamp. However I noticed that they are all 1 hour behind time. When I login to them all of a sudden the time gets updated to the correct time. Any idea what is going on" I have Dauhau, foscam and amcrest
  19. Rick Rick

    BL Web Application Doesnt show camera

    Hidden was it! Dont know how that got set but all is good now. Thanks!
  20. Rick Rick

    BL Web Application Doesnt show camera

    One of my cameras does not show up in the web app. I Set webcast to enabled but it still doesnt work. ALl my other cameras show up. ALl the cameras show up in the app reunning on the server.
  21. Rick Rick

    Foscam R2 not showing blue arrows

    Thanks. I just reinstalled the camera.
  22. Rick Rick

    Foscam R2 not showing blue arrows

    Yes I already checked that one. . Under PTZ/COntrol it is enabled.
  23. Rick Rick

    Foscam R2 not showing blue arrows

    I have two foscam R2s. One is a R2 V3 and the other is a R2V4. When you maximize the window (double click) on the V4 it does not have the blue arrows to pan with. Anyone knolw why?
  24. Rick Rick

    SUNBA mp4 not viewable

    Yeah I missed it . Thanks.
  25. Rick Rick

    SUNBA mp4 not viewable

    Never could find those cliff notes you refer to. I clicked on the wiki tab.
  26. Rick Rick

    SUNBA mp4 not viewable

    Yes it was an earlier thread we discussed this. I bought one of these and had lots of problems. Worked with their support and eventually they stopped trying to solve all the problems. They sent me a replacement and had all the same issues. The support stopped trying to work on the camera because...
  27. Rick Rick

    SUNBA mp4 not viewable

    Thanks but it became a "door stop" (quit working) as Fenderman said it would. So I returned it.
  28. Rick Rick

    Too many false motions due to sun/shade/wind

    Record continuous would be too much. I think cloned cameras would put extra cameras in the console to view. Thanks.
  29. Rick Rick

    Too many false motions due to sun/shade/wind

    Yeah I know about zone crossing but I think it would get complicated and miss some motion it should pick up on. It would be nice if we could activate zones based on time of day. Now that I think I could associate a zone with preset then schedule the preset for the time of day. Hmm. That may work.
Top