Search results

  1. jameshtx

    Blue Iris 4 to 5 Migration Guide

    Do I have to migrate to V5? If I don’t want to, what’s the worse can happen? Sent from my iPhone using Tapatalk
  2. jameshtx

    Can't connect to BI on LTE (at&t)

    I hope this thread will be on here for a while to help others with same problem in future Sent from my iPhone using Tapatalk
  3. jameshtx

    Can't connect to BI on LTE (at&t)

    Pm’d Sent from my iPhone using Tapatalk
  4. jameshtx

    Can't connect to BI on LTE (at&t)

    Thank you. Sent from my iPhone using Tapatalk
  5. jameshtx

    Can't connect to BI on LTE (at&t)

    If I picked 8881 to be the HTTP port on BI web server, do I put “8881” in the “to” and “from” port range box? Sent from my iPhone using Tapatalk
  6. jameshtx

    Can't connect to BI on LTE (at&t)

    Still can't get it to work.....
  7. jameshtx

    Can't connect to BI on LTE (at&t)

    On the "Applications, Pinhole" tab, I selected my desktop as the computer which uses its ip
  8. jameshtx

    Can't connect to BI on LTE (at&t)

    screen shot of "advance configuration" tab
  9. jameshtx

    Can't connect to BI on LTE (at&t)

    The first two number of my WAN is 76 so does that mean its public? The Firewall Rule tab is empty bc I didn’t add any rules. I’ll screenshot Advance Config tab when I get home.
  10. jameshtx

    Can't connect to BI on LTE (at&t)

    What does that mean when you say first two octets? My WAN IP starts with two digit number, followed by a dot, then followed by a three digit number ( XX.XXX.X.XX:8881 ). There's no annual fee to use Blue Iris mobile App right? Also on my desktop I went on canyouseeme.org and entered 8881 as...
  11. jameshtx

    Can't connect to BI on LTE (at&t)

    This is making me crazy. I can't seem to figure out what I'm doing wrong. Please don't give up on me yet lol
  12. jameshtx

    Can't connect to BI on LTE (at&t)

    i made sure my ip address on whatsmyip.com matches WAN on mobile app. screenshot of mobile setup screen shot of whatsmyip.com
  13. jameshtx

    Can't connect to BI on LTE (at&t)

    TonyR, I did the setup on my old laptop and using the same old rule as fenderman suggested. I also deleted and reinstalled the mobile app again, restarted my desktop, triple checked ip on app and desktop. I really appreciate everyone's patience and understanding. I have faith eventually we'll...
  14. jameshtx

    Can't connect to BI on LTE (at&t)

    1) Yes. I used a 2 digit#. Should i used 3 digits like you suggest? 2) Yes 3) Its blank bc its just an example. I called it blue iris and followed instructions on the link. Still can’t access on when phone on LTE
  15. jameshtx

    Can't connect to BI on LTE (at&t)

    What is the application type for blue iris? I probably had to choose one from when I had my old laptop
  16. jameshtx

    Can't connect to BI on LTE (at&t)

    Yes its the Pace 5268ac. And yes this was not an issue before I got this desktop. I thought since laptop was different brand and older, the setup process is different
  17. jameshtx

    Can't connect to BI on LTE (at&t)

    This is under the "firewall rules" tab. It says I can type in my ip in "destination"
  18. jameshtx

    Can't connect to BI on LTE (at&t)

    How do I fill in these boxes in order to port forward my desktop ip?
  19. jameshtx

    Can't connect to BI on LTE (at&t)

    Will do as soon as I get home. I assume there's a section on how to get on mobile app on LTE connection
  20. jameshtx

    Can't connect to BI on LTE (at&t)

    Even if I created a static ip address?
  21. jameshtx

    Can't connect to BI on LTE (at&t)

    So I have to port forward whatever the ip is for my new desktop?
  22. jameshtx

    Can't connect to BI on LTE (at&t)

    My wife and I cannot connect on LTE however have no problems when at home on wifi. I have set port forwarding on. This was not the issue before our new desktop. I had everything working fine on old laptop. I even deleted and reinstalled mobile app as well.
  23. jameshtx

    Newbie from Houston

    Appreciate the welcome. The brand of my camera are GW coincidentally
  24. jameshtx

    Newbie from Houston

    Not just a newbie to this site but also to the IP camera world. I'm excited and looking forward to getting help and learn how to get my system up and running. James
  25. jameshtx

    Remote access outside network

    I'm brand new in the IP world and want to use the BI app (iphone) outside my house but I don't know how to set it up. Right now it's working when i'm at home. I read that port forwarding is not the way to go. All comments and advice are welcome. Thanks James
  26. jameshtx

    ios app help

    Hey guys. I think the solution to my problem is port forwarding. Is there a thread on port forwarding on here? All comments are welcome
  27. jameshtx

    ios app help

    I just setup my mobile app last night at home and was working fine. Then it doesn't want to connect when I'm at work. Do I have to be at home in order for mobile app to work? Need help. thanks attached is the screen shot of the problem
Top