BI - Big fat red 0

Discussion in 'Troubleshooting' started by keneil01, Jul 27, 2019.

Share This Page

  1. keneil01

    keneil01 n3wb

    Joined:
    Oct 22, 2017
    Messages:
    28
    Likes Received:
    14
    Location:
    Norway
    For some reason, there is a big fat zero on one of my cameras. My guess is that this has something to do with profiles, but I can't find a way to change it. It is probably an easy fix, but I have run out of patience trying to figure out. I appreciate any input from the experts :)
     

    Attached Files:

  2. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    30,826
    Likes Received:
    9,800
    confirm that you didn't create a profile override in the schedule for the camera itself
     
    looney2ns likes this.
  3. keneil01

    keneil01 n3wb

    Joined:
    Oct 22, 2017
    Messages:
    28
    Likes Received:
    14
    Location:
    Norway
    Do you have a suggestion where I should look? I'm running out of options...
     
  4. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    30,826
    Likes Received:
    9,800
    That setting is the camera properties schedule as opposed to the schedule in blue Iris options.
     
    Last edited: Jul 27, 2019
  5. keneil01

    keneil01 n3wb

    Joined:
    Oct 22, 2017
    Messages:
    28
    Likes Received:
    14
    Location:
    Norway
    I never found out what cased the red 0. Might be an glitch when migrating from BI 4 to 5. Anyways, I deleted the camera and added it again - Solved.
     
  6. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    30,826
    Likes Received:
    9,800
    Its exactly what I explained in the two previous posts.