Blue Iris 4.8.0.0 x64 update 9-10-2018

Discussion in 'Blue Iris' started by Penogg, Sep 10, 2018.

Share This Page

  1. Penogg

    Penogg n3wb

    Joined:
    Dec 10, 2015
    Messages:
    2
    Likes Received:
    2
    Hello,
    Blue Iris just took the latest update ( 4.8.0.0 x64 update 9-10-2018 ) and it keeps crashing now.

    I think it may have something to do with the remotes (PC/Phones). Because when they sign on it crash now.

    This didn't happen prior to the update!

    Anyone else having this issue?

    P
     
  2. motoolfan

    motoolfan Getting the hang of it

    Joined:
    Apr 3, 2015
    Messages:
    59
    Likes Received:
    25
    Location:
    Sedalia MO
    No issues here, Upgraded an hour or so ago.
     
  3. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    30,563
    Likes Received:
    9,583
    disable auto update and keep it off...
    revert to an older version and email support.
     
    motoolfan likes this.
  4. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    30,563
    Likes Received:
    9,583
    also note that 4.8.0.1 is available from the website..it may solve your problem.
     
  5. Jinx

    Jinx Young grasshopper

    Joined:
    Aug 13, 2017
    Messages:
    40
    Likes Received:
    12
    Location:
    UK
    Mine says 'video stream lost... attempting to reconnect' in ui3. Loops this message. Will roll back tomorrow if I get the chance.
     
  6. Penogg

    Penogg n3wb

    Joined:
    Dec 10, 2015
    Messages:
    2
    Likes Received:
    2
    Yup, 4.8.0.1 fixed it!
     
    Jinx and awsum140 like this.