BLUR IRIS 5 SETUP FOR SD49225T-HN PTZ

jsho

n3wb
Joined
Aug 18, 2019
Messages
6
Reaction score
3
Location
USA
Gentle, I’m hoping someone can give me a hand or at least point me in the right direction. I bought a couple SD49225T-HN from Andy at Empire. The cameras are amazing. They are perfect for their intended purpose. I have one mounted on a 16’ tall pole overlooking a service busy truck stop. I have it set to slowly pan in a preset pattern and it seems to be working flawlessly. I am however having a couple issues that I can’t seem to figure out as of yet. I’m Running Blue Iris V5 on an i7-8600 windows 10 dedicated tower. The build has 16gb of Ram and was built entirely built us in by the info from this site. My issue is that for whatever reason I can’t seem to control the camera through the browser interface. From the console I can pan and zoom without an issues, however when I log in via a browser and use the new UI interface, none of the controls work. I’m pretty sure it’s a configuration issue however I dont know what. I have it set up as a “Dahua PTZ” camera as that is the only settings that I’ve come across that actually let me control it. I’ve tried to leave the model blank and let blue Iris choose it’s detected model but it just chooses “Generic” and gives me half the control as opposed to the control that I get by using Dahua as the model. Anyone can tell me what am I missing? I’ve checked the users options and the permissions all seem to be correct....
 

SouthernYankee

IPCT Contributor
Joined
Feb 15, 2018
Messages
2,269
Reaction score
1,303
Location
Houston Tx
Does the BI user that is login via UI3 have authorization to use PTZ ?

In the BI option look at the user tab, click edit...
 

TonyR

IPCT Contributor
Joined
Jul 15, 2014
Messages
4,340
Reaction score
4,144
Location
Alabama
If @SouthernYankee 's suggestion bears no fruit, try using "Dahua NEW" in BI's camera "properties", " PTZ" tab. I had to use that to get 2 of my Amcrest (Dahua-rebrand) PTZs to work from BI.
BTW, I'm using v4, so maybe it's different with v5, just offering that up.
FWIW, I tested it using UI3 from another PC on the LAN and the PTZ controls work fine as well as the UP/DOWN/LEFT/RIGHT cursor control arrows on the keyboard.
 

jsho

n3wb
Joined
Aug 18, 2019
Messages
6
Reaction score
3
Location
USA
Yes the user has permissions. That was my initial thought as well. No dice. I even created a fresh new account to test, got nothing.
Just tried again using Dahua New as the selected camera, nope. I'm sure it's a minor configuration issue but I just don't know what.
Thanks for the suggestions though. I'll try just about anything at this point.
 
Top