Camera won't boot with solid IR LED

Discussion in 'Hikvision' started by Bryce Holland, Jan 7, 2019.

Share This Page

  1. Bryce Holland

    Bryce Holland n3wb

    Joined:
    Jan 7, 2019
    Messages:
    3
    Likes Received:
    0
    Location:
    United States
    I have a US model DS-2CD2132F-I camera that I purchased used (reported working at time of purchase). Unfortunately it doesn't seem to boot. There are no indicator or link lights, and the IR LEDs stay on. The SADP tool does not show anything, and I am unable to ping 192.0.0.64. Is this poor camera completely bricked, or is there any other recourse? Of course it's too late for me to return it.

    The instructions I found here for restoring a bricked camera depends on it obtaining an IP, which this one does not.

    Thank you for your help!
     
  2. gwminor48

    gwminor48 Getting comfortable

    Joined:
    Jul 16, 2015
    Messages:
    1,507
    Likes Received:
    321
    Location:
    TX
    Is this with poe, ac power, or no activity with either one?
     
  3. Bryce Holland

    Bryce Holland n3wb

    Joined:
    Jan 7, 2019
    Messages:
    3
    Likes Received:
    0
    Location:
    United States
    Thank you for your quick reply! I only have the option to power it via POE. I have tried different switches and even a dedicated POE Texas injector.
     
  4. Securame

    Securame Pulling my weight

    Joined:
    Mar 25, 2014
    Messages:
    486
    Likes Received:
    131
    Location:
    Barcelona, Spain
    Try it with a 12VDC power supply.
     
    gwminor48 likes this.
  5. gwminor48

    gwminor48 Getting comfortable

    Joined:
    Jul 16, 2015
    Messages:
    1,507
    Likes Received:
    321
    Location:
    TX
    As @Securame suggested try a 12v power supply if you have access to one. If it works the camera would at least be usable, not an ideal situation but it would be a good troubleshooting step.
     
  6. Bryce Holland

    Bryce Holland n3wb

    Joined:
    Jan 7, 2019
    Messages:
    3
    Likes Received:
    0
    Location:
    United States
    Took a while to find a compatible power supply. There was no difference in the camera's behavior.
     
  7. coney27

    coney27 n3wb

    Joined:
    Jan 6, 2019
    Messages:
    25
    Likes Received:
    2
    Location:
    Connecticut
    I currently have the same issue with my DS-2CD2085FWD-I. I created a thread last week about the same thing and didnt find a resolution. My camera is not connecting to the network at all and I am unable to find the ip address at all after using SADP, trying to ping it, connecting it to my router, and connecting my pc to the nvr directly. I've also tried POE and 12v power supply and it made no difference. Hope you get an answer....