Cannot enable sound on Hikivision camera with built in mic

Discussion in 'Hikvision' started by tubac, Feb 2, 2017.

Share This Page

  1. tubac

    tubac Getting the hang of it

    Joined:
    Aug 22, 2014
    Messages:
    117
    Likes Received:
    21
    Location:
    15 minutes from Mexico
    atothek likes this.
  2. alastairstevenson

    alastairstevenson Staff Member

    Joined:
    Oct 28, 2014
    Messages:
    9,744
    Likes Received:
    2,865
    Location:
    Scotland
    Do you have the 'Video&Audio' choice selected and saved in the camera web GUI Video settings?
     
    tubac likes this.
  3. tubac

    tubac Getting the hang of it

    Joined:
    Aug 22, 2014
    Messages:
    117
    Likes Received:
    21
    Location:
    15 minutes from Mexico
    Thanks, just found it under the video tab. Was looking under audio!

    Thanks again for the post!
     
    alastairstevenson likes this.
  4. wubaluva

    wubaluva n3wb

    Joined:
    Jan 11, 2019
    Messages:
    2
    Likes Received:
    0
    Location:
    UK
    I have the same issue here with DS-2CD2443G0-IW however I enabled the options mentioned in this post (I followed this guide: ftp://ftp.hikvisioneurope.com/How%20to/How%20to%20set%20audio%20live%20view%20and%20playback.pdf) and I'm still having the same problem - "audio on failed" when I try to enable the volue slider on the web GUI. I've tried rebooting the camera following the changes and also tried a different audio codec and different video quality and bitrate settings, nothing has worked for me.
     
  5. wubaluva

    wubaluva n3wb

    Joined:
    Jan 11, 2019
    Messages:
    2
    Likes Received:
    0
    Location:
    UK
    Just got some support from the vendor that sold me this camera and I've sorted my issue now.

    So, for anyone experiencing a similar problem here's something else to check.

    Within the video/audio configuration menu where you need to set the 'video type' to video&audio remember that you must do this for both the main-stream and the sub-stream. Seems odd since I would assume I'm only interested in the main stream if I'm playing back in the webgui but there we are, fixed my problem!