How to get Blue Iris to automatically start when restarting PC w/Windows 8.1

Discussion in 'Windows' started by jimmymac, Jun 8, 2015.

Share This Page

  1. jimmymac

    jimmymac n3wb

    Joined:
    Jun 8, 2015
    Messages:
    2
    Likes Received:
    0
    How can I get Blue Iris to automatically start when restarting PC w/Windows 8.1. I used to use it with XP and could get it to auto start after the PC restated. Haven't been able to figure it out as both Windows 8.1 and BI4 is new to me.
     
  2. The_Penguin

    The_Penguin Getting the hang of it

    Joined:
    May 18, 2015
    Messages:
    116
    Likes Received:
    11
    Location:
    Western Canada
    In Blue Iris, under settings, on the startup tab, click run as a windows service.
     
  3. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    19,907
    Likes Received:
    4,143
  4. jimmymac

    jimmymac n3wb

    Joined:
    Jun 8, 2015
    Messages:
    2
    Likes Received:
    0
  5. brazeagle

    brazeagle n3wb

    Joined:
    Aug 7, 2014
    Messages:
    15
    Likes Received:
    0
    Done that too...did not work...
    Thanks anyway.
    Luiz
     
  6. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    19,907
    Likes Received:
    4,143
    You did not do it correctly, it does work 100 percent. Go back, do it again, and slowly.
     
  7. brazeagle

    brazeagle n3wb

    Joined:
    Aug 7, 2014
    Messages:
    15
    Likes Received:
    0
    I followed through exactly step by step, it does not open automatically at all. If I double click on the shortcut it opens after I accept that this program will make changes to the system...strange. I appreciate any inputs to make this work. My computerlevel is moderate to proficient, but I am unable to get this one to work.
    Thanks
     
  8. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    19,907
    Likes Received:
    4,143
    Post screenshots of all your settings. You are certainly doing something incorrectly. I'm using this method on 20 BI machines and they all work as expected.
     
  9. brazeagle

    brazeagle n3wb

    Joined:
    Aug 7, 2014
    Messages:
    15
    Likes Received:
    0
    MY MISTAKE, I missed steps 7 and 8 DETAILS...that was the error...IT IS WORKING now and I thank you very much for your continuous help and assistance.

    All the best,
    Luiz
     
  10. ItechashardasIcanbro

    ItechashardasIcanbro Young grasshopper

    Joined:
    Jun 2, 2016
    Messages:
    42
    Likes Received:
    3
    Has anyone had success with this in Windows 10?
     
  11. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    19,907
    Likes Received:
    4,143
    this works with 7,8,10
     
  12. ItechashardasIcanbro

    ItechashardasIcanbro Young grasshopper

    Joined:
    Jun 2, 2016
    Messages:
    42
    Likes Received:
    3
    you are referring to the schtasks and not the "Run Blue Iris as Windows Service" correct?
     
  13. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    19,907
    Likes Received:
    4,143
    either will work in 10
     
    ItechashardasIcanbro likes this.
  14. gtj

    gtj n3wb

    Joined:
    Sep 13, 2017
    Messages:
    19
    Likes Received:
    0
    Hello.

    I'm new to the forum. I just set a BI server (full version) on a windows 10 PC and as I wanted it to automatically launch the application with every restart, I followed the above recommendation by @fenderman and it does now start indeed.

    I then later noticed the ''run as a Windows Service option'' within the BI Startup menu and ticked that box as well.

    Do I still need that first method above or is it safe to assume that the ''run-as-a-service'' option was later added in the software and overrides the manual first method?

    For the time being, with both options, BI starts with every boot but not as a service. GUI starts as well while not necessary in my case.

    Any help would be greatly appreciated.