IP Cam Talk

Welcome to the new IPCT! If you are having an issue logging in, please clear your cookies / cache.

Intrusin detection alerts not working.

.ken

n3wb
Joined
Feb 8, 2016
Messages
16
Reaction score
1
Hi there for some reason my intrusion alerts are working intermittent.

Unit is DS-7608NI-K2 / 8P

V4.0.1 build 170908

Firmware version V3.4.98 build 171121

If i hit the test email it works fine. But step into a zone nothing, some days it just jumps back into working ok. Please help as i had my garage broken into last night :eek:/ took all my petrol tools the btards.
 

fenderman

Staff member
Joined
Mar 9, 2014
Messages
31,159
Reaction score
10,126
Hi there for some reason my intrusion alerts are working intermittent.

Unit is DS-7608NI-K2 / 8P

V4.0.1 build 170908

Firmware version V3.4.98 build 171121

If i hit the test email it works fine. But step into a zone nothing, some days it just jumps back into working ok. Please help as i had my garage broken into last night :eek:/ took all my petrol tools the btards.
You need PIR and/or magnetic door sensor on the garage attached to an alarm/siren...dont rely on the camera.
 

Jeremy Spiering

Young grasshopper
Joined
Feb 14, 2018
Messages
23
Reaction score
16
Make sure motion detection is enabled on the NVR. You can set the motion area to nothing so you don't get motion alerts, but if motion detection is not enabled on the NVR, you may not receive any of the smart events such as line crossing and intrusion detection. Not sure which NVR models and firmware combinations have this issue, but worth giving it a shot and seeing if it works for you.
 

.ken

n3wb
Joined
Feb 8, 2016
Messages
16
Reaction score
1
Thanks for advice here people whilst i agree i need PIR/door sensors this was working really well, i have not changed any settings and i know it will just start working again soon. Going to explore theres some sort of blocking going on with the sender account.
 

.ken

n3wb
Joined
Feb 8, 2016
Messages
16
Reaction score
1
OK to update i tried a different email account but still same issue send a test message and it comes through straight away but intrusion detection alerts not occurring.
 

.ken

n3wb
Joined
Feb 8, 2016
Messages
16
Reaction score
1
ok bit more digging in logs i found D3 constantly triggering alerts, this cam does have alot of cobwebs at the moment..

2018-11-02 23:00:05AlarmIntrusion Detection StoppedD3
22018-11-02 23:00:41AlarmIntrusion Detection StartedD3
32018-11-02 23:00:50AlarmIntrusion Detection StoppedD3
42018-11-02 23:01:31AlarmIntrusion Detection StartedD3
52018-11-02 23:01:40AlarmIntrusion Detection StoppedD3
62018-11-02 23:02:43AlarmIntrusion Detection StartedD3
72018-11-02 23:02:52AlarmIntrusion Detection StoppedD3

Deactivated D3 ran outside to activate D1 zone looks like it's working as expected

102018-11-02 23:03:55AlarmStop Motion DetectionD3
112018-11-02 23:04:31OperationRemote: Configure ParametersD3admin192.x.x.x
122018-11-02 23:05:33OperationRemote: Export Config Fileadmin192.x.x.x
132018-11-02 23:05:38OperationRemote: Export Config Fileadmin192.x.x.x
142018-11-02 23:06:29AlarmIntrusion Detection StartedD5
152018-11-02 23:06:31AlarmIntrusion Detection StartedD1
162018-11-02 23:06:36AlarmIntrusion Detection StoppedD5
172018-11-02 23:06:40AlarmIntrusion Detection StoppedD1
182018-11-02 23:07:07AlarmIntrusion Detection StartedD1
192018-11-02 23:07:17AlarmIntrusion Detection StoppedD1

Anyway D1 detection worked but still no mails!
Sent another test email comes through fine.
 

.ken

n3wb
Joined
Feb 8, 2016
Messages
16
Reaction score
1
Just to add update. I rebooted Dvr after removing d3 zone. Straight after reboot alerts working again now hopefully found the cause here.
 
Top