IPC-35A -> Clicks when 'mic' active? Blue Iris issue?

Discussion in 'Dahua' started by Coderedpl, Sep 24, 2018.

Share This Page

  1. Coderedpl

    Coderedpl n3wb

    Joined:
    Sep 24, 2018
    Messages:
    5
    Likes Received:
    0
    Location:
    New York
    Hello everyone,

    I recently received my IPC-35A cameras, got them installed, running into a POE switch, then to my gaming laptop with wired connection.

    I got Blue Iris up and running but it seems like I have some sort of issue when talking through the microphone. The camera sort of clicks when microphone is pressed on, sometimes the voice comes through other times its just clicking, makes me think its something with the settings either on the camera or Blue Iris .

    Here is a video of the problem:


    Anybody ever deal with this?
     
  2. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    26,418
    Likes Received:
    6,876
    first, try sending audio from the pc rather than the mobile app, either with the attached mic or via an alert wav..if it works is the BI mobile app..it likes a very strong connection for good audio
    try using the 2320R option in the dahua dropdown in BI..
    you can test the camera with the dahua mobile app
     
  3. Coderedpl

    Coderedpl n3wb

    Joined:
    Sep 24, 2018
    Messages:
    5
    Likes Received:
    0
    Location:
    New York
    I will be trying those when I'm back next to the Blue Iris machine, thanks for the tips.
     
  4. Coderedpl

    Coderedpl n3wb

    Joined:
    Sep 24, 2018
    Messages:
    5
    Likes Received:
    0
    Location:
    New York
    So I've made some changes and updates to the overall configuration, even re-installed the Blue Iris app, and still at times it seems to happen. The connection is stable and I tested it on local wifi, not entirely sure if I'm missing a setting or something somewhere.

    Will have to double check with dahua app but they have like 4-5 apps, need to go one by one i guess lol