IPC-HFW5231E-Z12E 2MP motion not working?

farnk

Getting the hang of it
Joined
Dec 31, 2018
Messages
113
Reaction score
8
Location
New York
Hi,
I have IPC-HFW5231E-Z12E 2MP (12x zoom) and IPC-HDW5231R-ZE IP (5x zoom). I will reference them here as 12x or 5x zoom so I can type faster. The 5x zoom works flawless with motion detection and sending me alerts.
The 12x doesn't seem to work? I have set the 12x zoom to have the same settings as the 5x zoom but motion still doesn't work in that when something passes in between zones, it should send me an alert.
The night vision of the 12x is awesome!

The 5x zoom has some minor issues that I need to fix but that is for another thread.

 

farnk

Getting the hang of it
Joined
Dec 31, 2018
Messages
113
Reaction score
8
Location
New York
I am recording with BI.
I am not sure what you are asking regarding, "Motion detection is setup where"?
 

catcamstar

Known around here
Joined
Jan 28, 2018
Messages
1,064
Reaction score
672
I am recording with BI.
I am not sure what you are asking regarding, "Motion detection is setup where"?
You can setup motion detection in the cam itself ... or in BI. Hence the question: "where" did you configure it :)
 

ntssyd

n3wb
Joined
Jul 14, 2019
Messages
12
Reaction score
4
Location
Sydney
I experienced a similar issue with some 4K cameras: They would not detect movement even if other cameras that have some overlap in cover did detect movement. The lack of detection occurs even in the detection setup screen and changing the sensitivity does nothing. Every time the problem would be fixed with a camera reboot. Not sure if it is related but it seemed to happen more on a camera that was setup to h.265. I setup a reboot schedule and haven't experienced the issue (or it hasn't been as noticeable as before... been busy).
 

looney2ns

IPCT Contributor
Joined
Sep 25, 2016
Messages
8,028
Reaction score
6,494
Location
Evansville, Indiana
Lower the min contrast.
Run the clips through the motion detector test and adjust settings until it works.
Start playing the video a minimum of 30 seconds before the expected motion event.
 

farnk

Getting the hang of it
Joined
Dec 31, 2018
Messages
113
Reaction score
8
Location
New York
Lower the min contrast.
Run the clips through the motion detector test and adjust settings until it works.
Start playing the video a minimum of 30 seconds before the expected motion event.
Thank you for the suggestion.
@looney2ns The next question would be is how do I run a motion detector test with the clips?
 

looney2ns

IPCT Contributor
Joined
Sep 25, 2016
Messages
8,028
Reaction score
6,494
Location
Evansville, Indiana
Thank you for the suggestion.
@looney2ns The next question would be is how do I run a motion detector test with the clips?
Right click on the clip you are playing back, then choose "Run Through Motion as Test" or some words to that affect.
You can then look at any recorded clip and see what the motion detection is doing.
You can adjust your settings, then run the same clip again to see the affect changes made.
Explained in the help file.
 
Top