No internet connectivity for DS-2CD2085FWD-I

Discussion in 'Hikvision' started by coney27, Jan 11, 2019.

Share This Page

  1. coney27

    coney27 n3wb

    Joined:
    Jan 6, 2019
    Messages:
    8
    Likes Received:
    0
    Location:
    USA
    Hi guys.
    I first set this camera up approximately 6 months ago and it was working fine for several days after just plugging and playing. After doing so I took it down and have been storing it ever since. I attempted to start and connect the camera back to the same nvr as before and have no connectivity. Power is running without issue to the camera. The issue that I am having is I cannot get the nvr / sapd to recognize and find the camera on the network. I can see the nvr lights blinking but not as repeatedly as my other cameras. I tried using Hik-connect and the program days the device is offline. I then connected the camera through lan directly into my router and also my pc and still cant find the camera on SADP. I tried pinging the camera at 192.169.1.64 and 192.0.0.64 and no luck. I cant seem to find what up address the camera might have. I did not update any firmware. I'm basically clueless what I can do to have this camera connect or atleast be visible on my network. Any help is appreciated.
     
  2. alastairstevenson

    alastairstevenson Staff Member

    Joined:
    Oct 28, 2014
    Messages:
    9,744
    Likes Received:
    2,865
    Location:
    Scotland
    NVR PoE port? You'd have to connect the PC to an unused NVR PoE port to see the camera.

    Presumably powered with a 12v DC supply instead of the PoE on the NVR.
    Did the link detect light come on, flash periodically?
     
  3. coney27

    coney27 n3wb

    Joined:
    Jan 6, 2019
    Messages:
    8
    Likes Received:
    0
    Location:
    USA
    To answer you first question yes. I connected the camera to the NVR and then connected the pc to a open port on the NRV and could still not see the camera. I can still see my other camera that are operational. And the lights on the port on NRV where the camera was connected to were flashing but not continuously like my working cameras.
    To your second question yes I connected the camera to my router using 12v power supply and it was flashing intermittently on my router. But I could still not find my camera on SADP
     
  4. coney27

    coney27 n3wb

    Joined:
    Jan 6, 2019
    Messages:
    8
    Likes Received:
    0
    Location:
    USA
    Any ideas alastairstevenson?
     
  5. Q™

    Q™ IPCT Contributor

    Joined:
    Feb 16, 2015
    Messages:
    4,083
    Likes Received:
    2,594
    Location:
    Megatroplis, USA
    Did you upgrade this camera's firmware recently?
     
  6. coney27

    coney27 n3wb

    Joined:
    Jan 6, 2019
    Messages:
    8
    Likes Received:
    0
    Location:
    USA
    To my knowledge I have not. Sorry for the noob question but how would I know if I had?
     
  7. Q™

    Q™ IPCT Contributor

    Joined:
    Feb 16, 2015
    Messages:
    4,083
    Likes Received:
    2,594
    Location:
    Megatroplis, USA
    Forget I said that...you'd know if you had...there are many steps to that process.
     
  8. coney27

    coney27 n3wb

    Joined:
    Jan 6, 2019
    Messages:
    8
    Likes Received:
    0
    Location:
    USA
    Ok. I'm fairly new to ip cams but I like to think I'm quite knowledgeable when it comes technology. I just would love to figure out a way how to get this camera back to its functioning state