Trying to add my LA View cameras

Discussion in 'tinyCam' started by 99ls1tj, Jun 7, 2019.

Share This Page

  1. 99ls1tj

    99ls1tj n3wb

    Joined:
    Aug 23, 2017
    Messages:
    20
    Likes Received:
    4
    I have 2 LA View cameras I'm trying to add to tinycam. The models are not listed as supported. I've tried to select ONVIF, but it doesn't work. I keep getting RTSP stream not supported. The sku for one of the cameras is
    LV-PBK80804C. One is a 4k bullet and the other a 4k dome sku- LV-PDK50812A
     
  2. TonyR

    TonyR IPCT Contributor

    Joined:
    Jul 15, 2014
    Messages:
    3,484
    Likes Received:
    3,202
    Location:
    Alabama
    Have you tried this URL?
    Code:
    rtsp://Camera-IP:554/Streaming/channels/101 
     
  3. 99ls1tj

    99ls1tj n3wb

    Joined:
    Aug 23, 2017
    Messages:
    20
    Likes Received:
    4
    No, what is that and where should I put it? The error I'm getting says my camera does not support RTSP stream, yet that looks like a link to a RTSP stream. I don't get it. Lots of bad advice floating around this forum.

    The error I'm getting is "camera does not support RTSP streaming"
     
  4. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    30,214
    Likes Received:
    9,338
    try hikvision models.
     
    TonyR likes this.
  5. TonyR

    TonyR IPCT Contributor

    Joined:
    Jul 15, 2014
    Messages:
    3,484
    Likes Received:
    3,202
    Location:
    Alabama
    Then go elsewhere...your subscription fee will be gladly refunded.

    Uhh...I'll take the high road there.
     
    looney2ns and fenderman like this.
  6. 99ls1tj

    99ls1tj n3wb

    Joined:
    Aug 23, 2017
    Messages:
    20
    Likes Received:
    4
    Sorry, I was totally our of line. Had a bad night at work, but that’s no excuse for being a jerk.
     
  7. 99ls1tj

    99ls1tj n3wb

    Joined:
    Aug 23, 2017
    Messages:
    20
    Likes Received:
    4
    I did try a few different ones with the same results. Thank you
     
  8. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    30,214
    Likes Received:
    9,338
    Then you have not properly set up the camera. You're either entering the wrong Port password.
     
  9. 99ls1tj

    99ls1tj n3wb

    Joined:
    Aug 23, 2017
    Messages:
    20
    Likes Received:
    4
    I checked my password a few times by logging directly into the camera. Maybe I need to change the port. I’ll have to look at it again later. Thanks
     
  10. alexvas

    alexvas tinyCam Developer

    Joined:
    Sep 12, 2015
    Messages:
    166
    Likes Received:
    149
    Try to change Protocol in Camera Settings to Snapshot. Does it work for you?

    Another option is to enter direct RTSP request by selecting (Generic URL) manufacturer.
     
    fenderman likes this.
  11. 99ls1tj

    99ls1tj n3wb

    Joined:
    Aug 23, 2017
    Messages:
    20
    Likes Received:
    4
    Nothing seems to work. I double checked the port numbers, and they're right. The only thing that got close was trying a different Hikvision model, but I was getting about an 80% dropped frame rate and no video. Thanks
     
  12. alexvas

    alexvas tinyCam Developer

    Joined:
    Sep 12, 2015
    Messages:
    166
    Likes Received:
    149
    Could you provide us a temporary live access to your camera for troubleshooting?
     
  13. 99ls1tj

    99ls1tj n3wb

    Joined:
    Aug 23, 2017
    Messages:
    20
    Likes Received:
    4
    Possibly, how would this work? I'm using a VPN for remote access
     
  14. TonyR

    TonyR IPCT Contributor

    Joined:
    Jul 15, 2014
    Messages:
    3,484
    Likes Received:
    3,202
    Location:
    Alabama
    OK, welcome back, my man.

    FWIW, the specs here say the LV-PDK50812A supports RTSP.

    And for the LV-PBK80804C, the specs here say it supports RTSP.

    Sure, the specs could be wrong, but....is it possible you're doing something incorrectly? Perhaps @alexvas will fix you up.:cool:
     
    99ls1tj likes this.
  15. 99ls1tj

    99ls1tj n3wb

    Joined:
    Aug 23, 2017
    Messages:
    20
    Likes Received:
    4
    Thank you Sir! It is very possible I’m doing something incorrectly. Yes, hopefully @alexvas can figure it out. I wonder if I need to change any settings in the camera configuration?? Thx
     
  16. 99ls1tj

    99ls1tj n3wb

    Joined:
    Aug 23, 2017
    Messages:
    20
    Likes Received:
    4
    I guess I just had to find the right Hikvision camera to choose. I did some digging and found the Hikvision camera with the closest specs to my Laview. It is working now. Thx again for the help, and sorry again for being a pia.
     
    TonyR likes this.