What is causing duplicate cameras with 37777 port number?

Discussion in 'NVR's, DVR's & Computers' started by rufunky, Aug 13, 2019.

Share This Page

  1. rufunky

    rufunky Getting the hang of it

    Joined:
    Dec 2, 2015
    Messages:
    400
    Likes Received:
    81
    I understand the port 1-16 is decided by what POE port you plug the camera into on the NVR but what is causing duplicate cameras with the 37777 port number?

    [​IMG]
     
  2. catcamstar

    catcamstar Getting comfortable

    Joined:
    Jan 28, 2018
    Messages:
    879
    Likes Received:
    519
    You unfortunately left out the (most) important information (the titles) of that table. Indeed, the 37777 (port) but also the 1/11 column (remote channel) might provide your answer.

    Why they popped up: no clue (maybe you added them "manually"), but what I would do if I was you:
    - press the red circle (white cross) and delete all definitions
    - at the same window (but at the top): press the "search" button
    --> you should see 4 cams coming up (at port 1-2-3-4)
    --> simply tick all 4 and press "add" (not manual add).
    They should move to the bottom window (which you grabbed screenshot below).

    Check if all screens are "green" (like in your first 4 rows), and you never touch these windows again :) I once achieved the same, but added substreams of each cam, but that isn't the aim of the game here. Because each cam is "doubled" (on port X and on IP port 37777), I suspect you added them twice.

    Hope this helps!
    CC
     
  3. rufunky

    rufunky Getting the hang of it

    Joined:
    Dec 2, 2015
    Messages:
    400
    Likes Received:
    81
    Just to be clear, this is not my screenshot. I searched the issue trying to find an answer before posting and someone was having the same issue ( this was their screenshot).
    My duplicate cameras with port 37777 were showing in the top window as I never added them from the "Device Search" section.

    I'm just curious as to why the same cameras were showing up with a 37777 port number when they are all plugged directly into the NVR POE.
     
  4. catcamstar

    catcamstar Getting comfortable

    Joined:
    Jan 28, 2018
    Messages:
    879
    Likes Received:
    519
    37777 is Dahua's standard video streaming port. A "device search" would show them. As long as you do not see them in the bottom part of that screen (like the screenshot you posted which is not yours), it is OK.
     
    rufunky likes this.
  5. c hris527

    c hris527 Known around here

    Joined:
    Oct 12, 2015
    Messages:
    1,031
    Likes Received:
    683
    Location:
    NY
    The NVR's are buggy like that with certain camera models. This issue is not native to Dahua POE NVR's either, it also happens on their Non Poe NVR's also. The NVr is only picking up what the cameras are sending out over the network. Check if there is a place on your cams to disable ONVIF, that will shut down 37777 and leave your cams set as private running on 80. Myself, I would disconnect all my cams and go to default settings in the NVR and Default JUST the cameras setting ..then install them 1 at a time so your port #'s are not fubar like I see in the pic.

    EDIT... 37777 on Dahua is private on my cams 80 is the onvif port ..disabling 37777 might not be a good thing.
     
    Last edited: Aug 13, 2019
    SouthernYankee likes this.
  6. rufunky

    rufunky Getting the hang of it

    Joined:
    Dec 2, 2015
    Messages:
    400
    Likes Received:
    81
    Got it. Thanks for the help :)

    Hmmmm...Turning off ONVIF via the camera is a good suggestion.
     
  7. c hris527

    c hris527 Known around here

    Joined:
    Oct 12, 2015
    Messages:
    1,031
    Likes Received:
    683
    Location:
    NY
    If the setting is available, I know I have seen someplace there might be a checkbox to disable ONVIF auth on some of the dahua gear. I will test my theory later.