Recent content by Killer Kool

  1. Killer Kool

    So Hidden camera clips now shown in the "clips" side window?!!!? Update 5.0.6.3

    The Problem stopped (went away) this morning with the 5.0.6.4 Patch...whoooo wooooo!??! Well at least that's my story!?!!
  2. Killer Kool

    So Hidden camera clips now shown in the "clips" side window?!!!? Update 5.0.6.3

    I believe this happened after Update 5.0.6.3 ??
  3. Killer Kool

    So Hidden camera clips now shown in the "clips" side window?!!!? Update 5.0.6.3

    Recently I have 3 "hidden cameras" showing the recorded clips on the left side... They never used to be shown ?!! what happened?
  4. Killer Kool

    PTZ camera identification

    kk
  5. Killer Kool

    Dropping a 90 ft. Pin Oak Tree

    I hear ya!!? The string trimmer also really gets me- I have noticed that the first thing the "professional" landscaper /mowing services do is to remove the safety guard!?!! So you see the bare trimmer head!! 10 years ago I purchase a blower kit from Sears-craftsmen (back when they were good)...
  6. Killer Kool

    Dropping a 90 ft. Pin Oak Tree

    Anyone hear of PPE like chaps,Hardhat-any safety item at all?!?!
  7. Killer Kool

    PTZ camera identification

    So what was the camera on the first pict? looks cool!!!
  8. Killer Kool

    Cake and eat it too

    okay thank you...I have never messed with U12...Yes I would want wireless -probably try to exploit the 5ghz band- since I am running 15 cameras wireless on the 2.4ghz band now... when i get the time I will try u12...My smart TV is A cheap Hisense 55 inch the "smart" features are limited
  9. Killer Kool

    Cake and eat it too

    Hello , I am using Blue Iris on several several cameras.. Currently running teamviewer for remote access. I would like to view the blue Iris live video to my tv screens at the house. What do you think would be the best way to do so? ...I hear a noise ......I push button on remotes and I...
  10. Killer Kool

    I broke BI !!?! camera stop working

    Okay so Ken w/BI got the camera working......Whoop whoop...... H.264 HW decode:NO......then on network options UNCHECKED -USE rtp/udp PORTS: and Use RTSP/stream timecode ,Decode compatibility mode,Get events with PullPointSubscription.... Ken also set it to make:Generic and Model: RTSP...
  11. Killer Kool

    I broke BI !!?! camera stop working

    Thats what kills me it has been working...... I guess I will reach out to blue iris directly...
  12. Killer Kool

    I broke BI !!?! camera stop working

    okay I will try again and go thru sticky......I Agree that i must be doing something wrong but have not got it figured out-seems easy - this is probably my 50th camera add
  13. Killer Kool

    I broke BI !!?! camera stop working

    I really think Something happened with either BI or windows 10 update....I blamed it on camera so a replaced it with same oem.....same problem....camera been working for several several months without issues
  14. Killer Kool

    I broke BI !!?! camera stop working

    did it both ways.....
  15. Killer Kool

    I broke BI !!?! camera stop working

    i re added camera ....still the same
Top