2CD2387G2 - Third Stream

craigscott

n3wb
Joined
Mar 12, 2021
Messages
20
Reaction score
11
Location
UK
Hi, Hope you all can help.

I have recently purchased some DS-2CD2387G2-LSU/SL (C) Cameras, the specifications clearly show there is a third stream (1080) that is available. I understand the NVR I have only supports two streams, however I'm now trying to enable the third stream so I can utilise it with Blue Iris.

Have seen quite a few threads about having to enable the third stream in the settings of the actual camera - only I cannot find it at all, I have played around with all the encoding and quality settings of the main stream etc to make it appear - but nothing.

Can something help?!

Thank you in advance,

Craig
 

Robbe

n3wb
Joined
May 13, 2019
Messages
21
Reaction score
9
Location
Belgium
If you're trying to get the third stream through NVR, it probably won't work as your NVR only supports main- & substream.
Directly through the cam, yes.
I didn't have to enable the thirdstream in my cam (DS-2CD3386G2-IS, maybe depends on model), i could directly access it for example by rtsp://192.168.1.13:554/Streaming/Channels/103/
 

wittaj

IPCT Contributor
Joined
Apr 28, 2019
Messages
13,372
Reaction score
24,925
Location
USA
You can simply pull the mainstream and substream from the NVR into Blue Iris - y I y don't need the 3rd stream for it.

Simply go to BI and type in the IP address of the NVR along with user and password and hit the find/inspect button and let BI do its thing.

Then repeat except when you add the next camera, change on that screen camera number from 1 to 2. Repeat for the number of cameras you have.
 

venturis

Getting the hang of it
Joined
Aug 8, 2016
Messages
153
Reaction score
88
Location
Australia
To access the third stream setting you need to place the VCA resources setting into “Monitoring” mode.

Only then will you get access to 3rd stream In the video/audio menu.
 

Veinless

n3wb
Joined
Feb 22, 2018
Messages
17
Reaction score
1
Where is this change into "Monitoring" mode made? Cannot find.
 
Top