Anyone else try BI5's Popup toast alerts ?

Tinman

Getting comfortable
Joined
Nov 2, 2015
Messages
930
Reaction score
920
Location
Iowa
Got mine to work, but a few bugs in it yet as far as working 100% reliable. For one thing you can't use the trigger icon to test it (which it does trigger the cam, but no popup) actual motion trigger will work. For me, it works most of the time, but will get in a state where they quit working until you reboot windows, then they all show up in the notification center. I am running W10 64 1903. I have sent support some details about this.

Annotation 2019-06-19 194325.jpg
 

Zorac

Getting the hang of it
Joined
Apr 17, 2015
Messages
214
Reaction score
26
look cool, ive been wondering what they would look like. glad the bugs are getting worked out! ive tried a couple time to get them working with no success.
 

Gray Connolly

Young grasshopper
Joined
Oct 26, 2015
Messages
42
Reaction score
2
For the life of me I cannot get toast to work, looked at help files, blueiris and windows settings, all looks good as per instructions. I must be missing something. Any assist would be helpful on how people got theirs to work.
 

Tinman

Getting comfortable
Joined
Nov 2, 2015
Messages
930
Reaction score
920
Location
Iowa
For the life of me I cannot get toast to work, looked at help files, blueiris and windows settings, all looks good as per instructions. I must be missing something. Any assist would be helpful on how people got theirs to work.
What version of windows are you running ? What happens when you test it in the "ON trigger" window....should say test complete and alert window will slide out.
 

b0bthebuilder

Getting the hang of it
Joined
Dec 7, 2017
Messages
101
Reaction score
61
For the life of me I cannot get toast to work, looked at help files, blueiris and windows settings, all looks good as per instructions. I must be missing something. Any assist would be helpful on how people got theirs to work.
did you get toast to work?

I get an error about a DLL file missing [api-ms-win-core-winrt-l1-1-0.dll]. I have downloaded it and put it in the BI directory & windows/system directory but this has not helped.
 
Last edited:

Tinman

Getting comfortable
Joined
Nov 2, 2015
Messages
930
Reaction score
920
Location
Iowa
did you get toast to work?

I get an error about a DLL file missing [api-ms-win-core-winrt-l1-1-0.dll]. I have downloaded it and put it in the BI directory & windows/system directory but this has not helped.
Yes I did get it to work, but I had to pretty much enable a bunch of other Windows alert notifications and it was very annoying. It also was never real reliable on its timing. So as of now I no longer use this. I remember there was a issue with running BI as a service and getting them to work correctly as well.
 

b0bthebuilder

Getting the hang of it
Joined
Dec 7, 2017
Messages
101
Reaction score
61
Yes I did get it to work, but I had to pretty much enable a bunch of other Windows alert notifications and it was very annoying. It also was never real reliable on its timing. So as of now I no longer use this. I remember there was a issue with running BI as a service and getting them to work correctly as well.
Thanks
 
Top