Hikvision DS-7608NI-I2/8P firmware v4.50.000 build 210125 can't add more than one camera to a single port

electric

n3wb
Joined
May 17, 2015
Messages
13
Reaction score
0
Hello,

Since updating to the latest firmware yesterday, my NVR seems unable to connect to two cameras which are connected to one NVR port through a switch. This worked fine in the 2-year-old version of the firmware.

I can connect to these cameras fine using the web browser, they are working great otherwise.

Does anyone know if there is a special procedure to add more than one camera to a single PoE port with this new firmware?

If they have disabled this function, can I safely downgrade the firmware until I find one that will do what I need?
 

Trax95008

Getting the hang of it
Joined
Apr 22, 2016
Messages
303
Reaction score
52
are you assigning an IP address to the cameras and then "manually" adding them in the NVR?
 

wittaj

Known around here
Joined
Apr 28, 2019
Messages
7,279
Reaction score
11,425
Location
USA
One of the rules we have around here is don't fix what ain't broke, so unless a firmware is adding something you are missing or fixes a problem you are having, in many instances it breaks something that was working for you prior.

You should be able to downgrade unless they blocked that as well. Some firmware is being introduced that does not allow it going backwards.

You can always add a POE switch and connect the two cameras to that and the NVR to that from the WAN/LAN port of the NVR and then manually add them in the NVR.
 
Top