Hikvision DVR: How access on camera's OSD menu from PTZ control?

GiovanniG

n3wb
Joined
May 18, 2021
Messages
26
Reaction score
2
Location
Italy
Hi, I need to configure the 2mpx TVI cameras, exposure and so on, I hnow the camera has thei menu because i can see it for a whle after the boot, but I can't find any key on the web interface menu to open it up. On Dahua rcorders is almost easy, just press the Iris button will access it and works as enter button.
I've 2 different Hikvision (original) DVR with 2 different type of cameras, I opened web interface with Internet Explorer (run as admin) with its plugin, I see the camera image, I press all PTZ buttons, on both I can't see the OSD appearing.
Thanks for help!
 

GiovanniG

n3wb
Joined
May 18, 2021
Messages
26
Reaction score
2
Location
Italy
call preset 95 ?
Thank you for your reply, can you please explain me better? I've clicked on preset 95, doble click, selected and press all buttons, on both DVRs, nothing is happened.
What exact sequence of clicks I have to do?
Thank you!
 

GiovanniG

n3wb
Joined
May 18, 2021
Messages
26
Reaction score
2
Location
Italy
Calling preset 94 went to a lack of video, and a reset of camera. I feel this presets may be dangerous! If I'll loose a camera I?m now 1000km away..
 

GiovanniG

n3wb
Joined
May 18, 2021
Messages
26
Reaction score
2
Location
Italy
Thank you, I've searched a couple of hours to figure out myself and quickly solve the problem. I couldn't find a solution. Everybody talking about this preset95.. but I've also adviced that there are raeally a lot of protocols available on DVR. By default was UTC, fixed speed, which doesn't work. I've tried protocol HIKVISION at 9600 and 2400 boud too, any buttons included preset95, (the cameras are Hivision original as the DVR) and HIKVISION-C, don't work, but there I can set the speed of the serial connection.
I'm operating in this way: 2 widnows opened on Internet exploere (run as admin), on one I have the config, on other the live view, I change paramenters on config and I test on live view. I have no idea if this methid is correct, maybe I need to pen live vew again, maby login again, maybe restart the recorder. It's really complicated here.
There are so many combinations that I can spend the rest of my life trying all of them (( do you have please some suggestions? Thank you!
1621767851335.png

1621767864091.png
1621767886032.png
1621767895959.png
 
Last edited:

GiovanniG

n3wb
Joined
May 18, 2021
Messages
26
Reaction score
2
Location
Italy
Hikvision said that my cameras (DS-T203 and DS-T201) don't supoort OSD :facepalm:
simply amazing, recent cameras 2mpx without this option, this is another reason for me to keep not buying Hikvision for my clients (Dahua doesn't have such problems)
 
Top