Substream showing cropped in BI, but not VLC.

JerryCooke

n3wb
Joined
Jun 12, 2021
Messages
11
Reaction score
6
Location
Bath, UK
When the substream is showing in live view on BI, it appears cropped verses the same stream viewed in VLC

1624005255605.png1624005275644.png

I have noticed though that sometimes the VLC window halves in size and the BI live stream returns to a non-cropped state. 1624005376783.png1624005473359.png

I'm wondering if the motion detection on the camera (Ezviz C3N) actually causes the substream address to switch to the same resolution as the main stream when motion is detected or something odd like that. It appears that BI still sees the stream as the same dimensions and so what results is BI showing a crop of what the substream is actually showing at that time.
 

Kameraad

Pulling my weight
Joined
Oct 23, 2016
Messages
140
Reaction score
103
Isn't the BI screen just zoomed in? Not behind BI right now but i believe you can use the scroll wheel.
 

JerryCooke

n3wb
Joined
Jun 12, 2021
Messages
11
Reaction score
6
Location
Bath, UK
Isn't the BI screen just zoomed in? Not behind BI right now but i believe you can use the scroll wheel.
No, I'm seeing the same feed in the UI3, in the BI application, and in the feeds being passed from BI to Home Assistant.
 

JerryCooke

n3wb
Joined
Jun 12, 2021
Messages
11
Reaction score
6
Location
Bath, UK
UPDATE: Disabling Motion Detection for the camera in the EZVIZ Studio application and then restarting the camera seems to have resolved this, which tallies with my suspicion about how EZVIZ handles motion events in the substream. In that model, at least, because the C1C and C6N I have don't show the same issue.
 
Top