Watchdog notifications

Joined
May 31, 2022
Messages
3
Reaction score
0
Location
Montenegro
Hi, I am new to Blue Iris and I am trying to find how watchdog should be configured in order to send email notification when camera looses signal (displays "No signal").
Version of Blue Iris is 5.5.4.0
Can anyone direct me to some manual for setting up these alerts?
 

TonyR

IPCT Contributor
Joined
Jul 15, 2014
Messages
11,313
Reaction score
23,560
Location
Alabama
Hi, I am new to Blue Iris and I am trying to find how watchdog should be configured in order to send email notification when camera looses signal (displays "No signal").
Version of Blue Iris is 5.5.4.0
Can anyone direct me to some manual for setting up these alerts?
Have you consulted BI's built-in "Help" under "Cameras" => "Alerts and Actions" ?

You'll also need to configure your e-mail SMTP settings in BI's (not camera's) settings.

P.S. - Welcome to IPCT ! :wave:
 
Last edited:
Joined
May 31, 2022
Messages
3
Reaction score
0
Location
Montenegro
Hi TonyR, i have tried there but no luck.
In that section it is explained how to set alerts for motion detection and similar.
The only alert we need is one when camera has lost signal and therefore no longer making recordings.
 

TonyR

IPCT Contributor
Joined
Jul 15, 2014
Messages
11,313
Reaction score
23,560
Location
Alabama
Hi TonyR, i have tried there but no luck.
In that section it is explained how to set alerts for motion detection and similar.
The only alert we need is one when camera has lost signal and therefore no longer making recordings.
Under "camera settings" => "watchdog" tab, check "fire alerts after" box, which allows you to select "on loss of signal" box.
Then you can enable and create an "action set" such as " push notification", "send e-mail" or "send SMS".
 
Joined
May 31, 2022
Messages
3
Reaction score
0
Location
Montenegro
1655931709505.png
Yes, thank you, that is ok but configuring email alert is issue.
This is how it is configured right now, but I am not sure will it send email alert.
I only need alert for signal loss, but I am getting also alerts for MOTION although Motion Zones are not checked.
 
Top