Recent content by fa355115

  1. F

    Reset Dahua VTH1550CH or solution ?

    I hope you had another idea ... far too complicated ... It just appeared back on my VDP Config, after I changed the port where it was connected to ... I changed the port back and it is disappeared again and I have no luck to make it reappear now ...
  2. F

    Reset Dahua VTH1550CH or solution ?

    Nobody to help ? VTH1550CH started because LEDS are on at the back, but black screen ... Ping to 192.168.1.109 responds, but device is not appearing in VPV Config neither ... Is there a known wau to hard reset the device or get it back ? Many Thanks !
  3. F

    No Picture from VTO on VTH1550CH when using live view

    PS ... IT WORKS NOW thanks to the help of Dahua support. The issue of not having the picture on the VTH when pressing the mini camera icon on the VTH to see what happens on the VTO (but sound was present) is with the VTO password incorrectly set on the VTH. There are 2 locations where you can...
  4. F

    No Picture from VTO on VTH1550CH when using live view

    Nothing no ... Yes I have 2 VTHs and bith have the same issue. Dahua just replied to me it could be due to incorrect VTO password set on the VTH ... may I ask you to change and put an incorrect VTO password on the VTH to see what happens ?
  5. F

    No Picture from VTO on VTH1550CH when using live view

    nothing in between. VTO : 192.168.1.110 VTH 1 : 192.168.1.108 VTH 2 : 192.168.1.109 All connected to the Dahua switch. Dahua switch connected to the Fritzbox. If I ring the VTO I get picture and sound, indeed. If I click the camera button on the VTH I only hear the VTO sound, no picture.
  6. F

    No Picture from VTO on VTH1550CH when using live view

    Just to add information ... there is SOUND as if I click the interphone button, I can communicate with outside, so just no picture ... Maybe a specific port or something ??
  7. F

    No Picture from VTO on VTH1550CH when using live view

    I am in the same situation as you, I think ... I also tested a lot and found a lot of things, I remember specially as well for setting UP the FTP of the pictures on my NAS for example when SO rings on the VTO. Just one thing the factory reset on the VTO using the button at the back is a pijn in...
  8. F

    No Picture from VTO on VTH1550CH when using live view

    point 6 I guess you mean on the VTH, change the IP of the VTH and make sure IP of the VTO is correct. P.S. where is this review thread ? P.S.2 : I just sent a mail to Dahua support of several countries, usually France responds ... we will see ... P.S.3 ; I know those Dahua devices seem really...
  9. F

    No Picture from VTO on VTH1550CH when using live view

    I changed it to 255.255.255.0 but no luck ... It is really strange ... why is the picture appearing when going from VTO to VTH but not when calling from VTH ... ?!? I was working in the past, then git an issue with the VTH being completely blocked (black screen but LEDS on at the back) which I...
  10. F

    No Picture from VTO on VTH1550CH when using live view

    I just have a doubt on my LAN config on the DNS and subnet ... should the mask not be 255.255.255.0 and DNS 192.168.1.1 (My routeur ?) ? What do you have ?
  11. F

    No Picture from VTO on VTH1550CH when using live view

    From the gDMSS app or even when someone rings at the door I have a picture. I only do not have it when I press the small camera button on the right side of the screen to see what happens outside (so without someone is ringing at the door) ... Would you be so king to tell me what video parameter...
  12. F

    No Picture from VTO on VTH1550CH when using live view

    Hi there, My VTO / VTH combination works perfectly, meaning when someone rings at the VTO, I see the piccture n the VTH, but when I use the small camera button on the VTH, I just see a black screen with a countdown of 30 seconds ... so no picture. Do you know what it could come from ? It was...
  13. F

    Reset Dahua VTH1550CH or solution ?

    Hi there, I have a Dahua VTO2000 with 2 VTH 1550CH (1 master and 1 slave) The slave is getting its IP 192.168.1.108 from the VTO, but the master VTH1550CH which is suppoed to get its IP 192.168.1.9 is NOT and is presenting a black screen at reboot, where the leds are ON at the back. It is...
  14. F

    gDMSS Plus only plays a sound but doesn't ring ... (VTO2000)

    Hi there, I just changed my mobile from a Samsung Galaxy A5 to a Samsung Galaxy A50, but my gDMSS Plus is not ringing anymore when someone rings at the door (VTO2000) ...it just plays a notification sound (and not a music) ... On my old phone in the notifications it was mentioned "plays the...
Top