Recent content by Rick Rick

  1. Rick Rick

    Profiles do not seem to work with BI for presets.

    Thanks. This was my set up. It was supposed to change the PTZ at that time. I had that is place for weeks and it did not work. I finally updated to V5 and it started working.
  2. Rick Rick

    Profiles do not seem to work with BI for presets.

    I updated today to v5 because I though v4 was causing my problem with profiles calling presets. BUt this did not help. Here is my setup: 1. Create preset that is only active in Profile 7 2. Modify camera schedule to use Profile 7 at specific time But the camera does not move to preset when...
  3. Rick Rick

    Upgrade to v5 but can not access Web server across WAN

    Yeah, stupid me. I forgot that the name of the webserver would change. That fixed it. Thanks
  4. Rick Rick

    Upgrade to v5 but can not access Web server across WAN

    I updated to the latests v5 today. I disabled my BI service and shutdown BI before doing the upgrade. I started BI v5 and set it to run as a service. I can access the WEB server locally but can not access it across WAN. ANy ideas?
  5. Rick Rick

    5.2.1.0 new features?

    I have not been able to get the PTZ override of motion zones. Any thoughts as to why?
  6. Rick Rick

    PTZ Preset does not override motion zones

    I configure the events to go to a Preset and different times. THen I configure each preset to override the motion zones with its own zone. But when I trigger it the main zone (Zone A) is used and not the preset zone.
  7. Rick Rick

    Are these intrusions or uninvited guests?

    What is so bad about using port forwarding. All my cameras are passworded.
  8. Rick Rick

    MismatchSenderId when sending Alert

    I am trying to send a notification to my Android. I am getting "Server error: Mismatch SenderId". I am running BI4. Anyone know what the issue is?
  9. Rick Rick

    Cameras 1 hour behind until I login

    I use PC synch
  10. Rick Rick

    Cameras 1 hour behind until I login

    It is a problem with the foscam camera and the amcrest needed to go to a different time server.
  11. Rick Rick

    recorded clips no timestamp

    but no luck
  12. Rick Rick

    recorded clips no timestamp

    did that
  13. Rick Rick

    Cameras 1 hour behind until I login

    I did that. I exported it as MP4. But no timestamp
  14. Rick Rick

    recorded clips no timestamp

    This does not seem to work. I record in BVR with BI time stamp. THen export to mp4 using encodings and save cameras graphic overlay and the BI timestamp is not there.
  15. Rick Rick

    Cameras 1 hour behind until I login

    I may need to start a new thread on BI time stamp
Top