Recent content by Ryan_C

  1. R

    Universal driver vs on if compliant?

    Hi, Thank you for the information. I will definitely have to do some testing with the onvif cameras. Thank you
  2. R

    Universal driver vs on if compliant?

    I have a question in regard to the differences between the onvif compliant driver and the universal driver. What is the difference? I know that some devices may not be onvif compliant and the universal driver can be utilized with the correct uri. A universal driver can be used on an onvif...
  3. R

    Milestone with Wyze cam V2

    Yes, it is the universal driver. The password and user name are set in the wyze cam, when you are configuring the rtsp feed. The uri is live
  4. R

    Milestone with Wyze cam V2

    I did a fresh install of the newest version of Milestone and gave the newer OEM wyze cam rtsp firmware a try. I was able to get it working with some tweaking of the universal driver settings. I set the uri option on rtsp play to NO for this camera. It seems to be working.
  5. R

    Milestone with Wyze cam V2

    Nice, I’m going to give this a try in the next few weeks.
  6. R

    Milestone with Wyze cam V2

    Sorry, I cant think of anything else.
  7. R

    Milestone with Wyze cam V2

    And you can still see the feed via VLC?
  8. R

    Milestone with Wyze cam V2

    Did you make any config changes to the cam, such as resolution or anything?
  9. R

    Milestone with Wyze cam V2

    Both dafang and root will work for the user name but I believe that authentication is off by default.
  10. R

    Milestone with Wyze cam V2

    I can’t recall if it needed it for authentication but try “root” and “ismart12” unless you changed the default password
  11. R

    Milestone with Wyze cam V2

    Did you try the login name as root
  12. R

    Milestone with Wyze cam V2

    Ok, I reinstalled the new version of milestone and luckily it kept the camera settings. Start with adding a slash to your connection uri
  13. R

    Milestone with Wyze cam V2

    No, it didn’t help. I tried it. I’m going to have to reinstall the new version.
  14. R

    Milestone with Wyze cam V2

    I remember checking this option as follows.
  15. R

    Milestone with Wyze cam V2

    I just tried to boot up milestone and review the settings but I keep getting not connected to surveillance server. Check surveillance server credentials. I can’t get in to confirm the setting that I had. Any suggestions to get it back up again.
Top