After updating to BI v5.0.0.61, BI crashes on re-launch

Discussion in 'Troubleshooting' started by Mr-Gizmo, Jul 13, 2019.

Share This Page

  1. Mr-Gizmo

    Mr-Gizmo Getting the hang of it

    Joined:
    May 19, 2014
    Messages:
    77
    Likes Received:
    46
    Version: Release 5.0.0.61 x64
    OS: Windows 10 Pro
    CPU: Intel(R) Core(TM) i5-2400 CPU @ 3.10GHz [22%]
    RAM: 480.9M

    After updating to Blue Iris v5.0.0.61 x64, Blue Iris crashes after the update finishes and tries to re-launch Blue Iris. Task Manager shows that Blue Iris is not running in memory. I am running Blue Iris 5 as a standalone app, not as a service.
    BIv5.0.0.61_crash.png

    I installed a trial version of Blue Iris 5 v5.0.0.59 x64 on another computer (HP EliteDesk 800 G1 SFF, i7 4770 3.40GHz 8GB 1TB SATA HD, Win10 Pro). After I updated to 5.0.0.61, it crashed in the same manner as my other Blue Iris PC. Has anyone one encountered this problem?

    Here is a history of crashes by versions:

    v5.0.0.57 x64 - Good, no crashes
    v5.0.0.58 x64 - Good, no crashes
    v5.0.0.59 x64 - Good, no crashes
    v5.0.0.61 x64 - CRASHES
    v5.0.0.62 x64 - CRASHES
    v5.0.0.63 x64 - CRASHES

    I have rolled back my version to v5.0.0.59 x64.
     
    Last edited: Jul 17, 2019
  2. Doug McKay

    Doug McKay n3wb

    Joined:
    Jul 5, 2019
    Messages:
    2
    Likes Received:
    1
    Location:
    Utah
    My system and version is similar (Win 10 Pro, I7, v5.0.0.61 x64, but running as a service). Trying to open the console brings up a notification that BI has crashed and from then on I get a notice saying "only one console is allowed" when trying to start it. Restarting the service just gives me the crash message again and then the "one console..." message over and over. Rebooting the computer allows me to get into BI a SINGLE time and from then on it crashes every time. I believe this only started with the last update because it has been VERY stable up until now.

    Another weird, but perhaps related thing: I have been getting lots of extra motion notification sounds on the local BI system when there isn't actually motion. This started at the same time as the crashing. Of course I realize that something most likely changed on my end if most others aren't having issues, I just haven't any idea what....

     
    Mr-Gizmo likes this.
  3. Mr-Gizmo

    Mr-Gizmo Getting the hang of it

    Joined:
    May 19, 2014
    Messages:
    77
    Likes Received:
    46
    It looks like the update version 5.0.0.65 x64 resolved my crash problems. After updating to version 5.0.0.65 x64, Blue Iris 5 did not crash on launch. I am running Blue Iris version 5.0.0.65 as an application, not as a service. I have closed Blue Iris 5 (console) multiple times and re-launched it successfully with no crashes.
     
    fenderman, Doug McKay and anijet like this.
  4. Doug McKay

    Doug McKay n3wb

    Joined:
    Jul 5, 2019
    Messages:
    2
    Likes Received:
    1
    Location:
    Utah
    5.0.0.65 seems to be working for me as well.