IP Cam Talk

Welcome to the new IPCT! If you are having an issue logging in, please clear your cookies / cache.

Alerts not suppressed?

JNDATHP

Pulling my weight
Joined
Oct 16, 2018
Messages
268
Reaction score
184
Location
USA
@varghesesa,

We have a front door camera set up for motion detection using Sentry. As I understand it, if there is no person in the frame, all alerts are suppressed. However, this is not the case here.

I have an external hook to our home automation system that alerts us by sound and a Pushover message when motion is detected by the front door camera.

Have been getting false alerts due to wind and am looking for some help to figure out why.

In the following screenshots you can see that at 5:30 and 5:54pm, motion was detected but there is no person in the frame and yet our HA system alerted us that there was motion at the front door.

In the BI log, there is no entry at 5:30 and 5:54 yet in our HA log you can see that the event was triggered.

9EFFC381-590F-4917-AD06-C9E3E414AFC2.png

AC2C66B0-C538-49FC-B8D3-F953374858C1.png

82D53B1C-6574-41BA-A237-84EFCDDFF9C8.png

DFF422B9-77BA-4E83-A06F-D632B21EF56A.jpeg
 
Last edited:

JNDATHP

Pulling my weight
Joined
Oct 16, 2018
Messages
268
Reaction score
184
Location
USA
Well, after making the above post, I examined my triggers and believe that my PIR motion sensor is the culprit. I have deleted that trigger and will see what happens.
 

DLONG2

Getting comfortable
Joined
May 17, 2017
Messages
392
Reaction score
107
Impressive HS3 settings, there.
 
Top