Alexa was working...now it's not. No hardware/router changes

Discussion in 'Troubleshooting' started by robnpat, Sep 9, 2019.

Share This Page

  1. robnpat

    robnpat n3wb

    Joined:
    Aug 6, 2017
    Messages:
    9
    Likes Received:
    15
    Been running BI for quite a while (over 2 years) with zero issues. Integrated Alexa into my schedules so if I come home early from work, I can tell Alexa to change my schedule so I don't get email alerts. Worked great. Updated to BI 5.XX about 1.5 months ago, and had no issues with anything at all, including Alexa integration. Sometime last week, Alexa couldn't find my BI device. It was still in my 'Mobile Devices' tab. I had made no changes to Windows 10, no router changes, and no other config changes. My BI doesn't automatically update, so I don't think that was it (I have since updated it to 5.0.2.5 with no resolution). I went ahead and deleted it from BI, and tried many times with no results. I've rebooted Windows, I've rebooted my router, all to no avail. Alexa runs fine on all my other devices (light bulbs, plugs, etc).

    I've searched the forums, and can't figure out why this doesn't work anymore. Any thoughts (and yes, the UPNP service in Windows 10 is running)?

    Thanks,
    Rob