Android app won't connect


Oct 28, 2021
Reaction score
United States
Apologies if I fail at searching but I wasn't able to find any particular thread that seemed to have the same exact problem as mine.

Basically, the app worked for some time and then suddenly it just stopped connecting from outside the network. Any connection attempt instantly reports: "Unable to connect, please try again later. Unable to connect to server"

The wierdest part to me is that notifications still function with the Android device without issue, just can't seem to actually connect. Any advice?

Things I've tried:
  • Uninstall/reinstall phone app
  • Copy settings from working device to Android device
  • Verification of ip resolutions
  • Removed and re added bi user.
  • Checked ban list in bi

Devices involved
Android(pixel 3xl software version 11):​
  • App Works on lan but not wan
    • Notifications come through regardless of network
  • Web browser view works on both
  • App works perfectly as configured
  • Web works perfectly as configured
Desktop machines work in all permutations.

Network routing:
  • OpnSense firewall/router
  • Nginx https termination/url rewriting
  • 4 other similarly configured applications work without issue
  • Blue iris has static IP and no firewall rules enabled on the windows os
  • Dns hostname is CNAME that point to a ARecord ipv4 address that is updated via ddns