BIT keeps erroring and stops updating Wunderground

Status
Not open for further replies.

erkme73

BIT Beta Team
Joined
Nov 9, 2014
Messages
885
Reaction score
455
I've had this error pop up randomly over the last year or so. It's been quite intermittent, and not annoying enough to post about it until recently.

When it happens, BIT remains up and reactive, but none of the weather operations and buttons function. I stead it says "waiting for Wunderground" indefinitely and none of the buttons react (ie Pressing update, report, etc toggles the button but nothing happens).

The usual fix is to end task on BIT (pressing x to close it does nothing) and restart the app. But lately the error returns immediately.

Any help would be appreciated!
 

Attachments

Mike

Staff member
Joined
Mar 9, 2014
Messages
2,697
Reaction score
2,002
Location
New York
This is a known bug that just started happening and will be fixed in the next version of BIT this week.
 

erkme73

BIT Beta Team
Joined
Nov 9, 2014
Messages
885
Reaction score
455
Ah, thank you @Mike. I didn't search (as is probably obvious) for the issue, but did scan the latest threads. I should have checked more thoroughly.
 

erkme73

BIT Beta Team
Joined
Nov 9, 2014
Messages
885
Reaction score
455
@fenderman - could you either close this thread, or combine it with the BIT thread over here? It was a goof for me to start a new thread when there was active discussion about this issue on the main post, and it'd probably help to consolidate these complaints/concerns/questions in a place where Mike doesn't have to monitor a bunch of threads or post the same thing several times....
 
Status
Not open for further replies.
Top