Blue Iris app says server not found

Eagleeye

n3wb
Joined
Mar 28, 2017
Messages
23
Reaction score
3
Location
New York
Hi,
I just installed Blue Iris and downloaded the Blue Iris app and when I’m outside my WiFi range the BI app says it can’t find the server but when I get home and using my WiFi everything works with the app. So how can I fix this?

Thanks
 

TonyR

IPCT Contributor
Joined
Jul 15, 2014
Messages
11,955
Reaction score
25,425
Location
Alabama
Hi,
I just installed Blue Iris and downloaded the Blue Iris app and when I’m outside my WiFi range the BI app says it can’t find the server but when I get home and using my WiFi everything works with the app. So how can I fix this?

Thanks
The reason is when at home on Wi-Fi, your phone is on your LAN as is your BI server. Outside your home (on your cellular network), you are on a WAN and the app has no idea what the IP is of your router at home or where to find your BI server on your LAN. You have some work to do, mainly doing some reading and research (and hopefully, learning) as follows:

In Blue Iris, click on the '?' for the Help Files. Under the 'Contents' Tab, click on 'Networking'. I suggest you read the entire section, but the answer to your specific question can be found by scrolling down to 'How to configure your router/s for remote access'.

You need to understand, at the very least, the terms 'WAN', 'LAN', 'DDNS', 'static IP', 'dynamic IP', 'port forwarding', 'VPN' and more. With patience, reading, trial and error and by actual hands-on, you'll learn. When stumped, this forum is a great resource to consult and ask for help. But give it a go on your own first...it'll make more sense later.
 

Eagleeye

n3wb
Joined
Mar 28, 2017
Messages
23
Reaction score
3
Location
New York
Thanks for replying TonyR, I have setup a couple of Blue Iris systems before without issues eventually but they were in a normal residential home were you have a cable modem and a router. This time it was in a business environment and Spectrum had a router supplying my router with a incoming ip of 192.168.xxx.xxx but Blue Iris saw a different ip such as 85.123.xxx.xxx which I call a normal ip vs the internal one of 192. I ended up calling Spectrum and they issued me a normal static ip which I entered into my router which BI saw and I was good from that point on. All the installs I’ve done were for family.

Thanks
 
Top