Blue Iris Updates (64 bit)

Blue Iris Updates - Official Thread 5.6.5.8

biggen

Known around here
Joined
May 6, 2018
Messages
2,203
Reaction score
2,158
Testing on a secondary BI install both 5.6.2.2 and 5.6.2.3 doesn't work for me. Cameras are gone from the console. UI3 complains of "empty camera list".
 

Vettester

Getting comfortable
Joined
Feb 5, 2017
Messages
495
Reaction score
398
Cameras are gone from the console.
Were you able to figure out how to resolve this? I updated my production machine before I saw your post and now I can't get any of my cameras to come back online. Rolling back to previous versions does not help.
:smash:
 

Tusabrat

n3wb
Joined
Sep 26, 2022
Messages
18
Reaction score
8
Location
Spain
Were you able to figure out how to resolve this? I updated my production machine before I saw your post and now I can't get any of my cameras to come back online. Rolling back to previous versions does not help.
:smash:
I saw a post on Reddit where the user said they had the same issue and clearing the cookies solved the issue for them.
 

biggen

Known around here
Joined
May 6, 2018
Messages
2,203
Reaction score
2,158
Were you able to figure out how to resolve this? I updated my production machine before I saw your post and now I can't get any of my cameras to come back online. Rolling back to previous versions does not help.
:smash:
Rolling back to last stable fixed it for me. You can also use 5.6.2.1. That one also works for me.
 

Vettester

Getting comfortable
Joined
Feb 5, 2017
Messages
495
Reaction score
398
Rolling back to last stable fixed it for me. You can also use 5.6.2.1. That one also works for me.
It turned out that BI somehow connected to my tailscale VPN network. I turned off tailscale and all is good.
 

PatPend

Pulling my weight
Joined
Jul 10, 2016
Messages
121
Reaction score
146
Does 5.6.2.3 work with Deepstack? I'm on 5.5.9.6 currently.
 
Top