IP Cam Talk

Welcome to the new IPCT! If you are having an issue logging in, please clear your cookies / cache.

Dahua DB-11 setup trouble

I have installed the DB-11 and the Chime Kit to my mechanical chime.
  1. I added device -> Doorbell
  2. I pressed the reset button to initiate the setup procedure
  3. The lights flashed, and three beeps sounded as expected
  4. The device fails to auto-connect to the ad-hoc network, so I press connect and note that I am already connected to the ad-hoc doorbell network
  5. I return to the setup page, and and the setup still cannot continue
  6. On two occasions, I have made it to the next step - "set device password", but from there, it can never get the network security configuration
Can someone point me in the right direction? Ideally, I'd prefer to set this up manually, so if there is a listening port once I've connected to the ad-hoc network, it might help me avoid these issues and get the doorbell configured for my own network.

Thanks for the help.
 
Last edited:

silencery

Getting the hang of it
It may be because of the mismatched serial numbers. Try the following:

"The recommended install method doesn't work because the serial numbers are mismatched. Someone at the factory mixed up all the labels. In the imou app, choose 'enter serial number manually' and use the serial number broadcast in the camera's wifi name."
 
Thanks for the suggestion. I confirmed that my SN and SSID match, so something else is interfering. in the cases where the app does connect, it cannot get the security configuration of my connection. I wish they would have allowed me to enter the details manually.

It's possible that a setting on my phone is preventing the app from getting the necessary details, but I've enabled all permissions, and it didn't help. Unfortunately, it's difficult to try different approaches since I've only gotten the connection to the adhoc network twice.
 

Cameraguy

Getting comfortable
Thanks for the suggestion. I confirmed that my SN and SSID match, so something else is interfering. in the cases where the app does connect, it cannot get the security configuration of my connection. I wish they would have allowed me to enter the details manually.

It's possible that a setting on my phone is preventing the app from getting the necessary details, but I've enabled all permissions, and it didn't help. Unfortunately, it's difficult to try different approaches since I've only gotten the connection to the adhoc network twice.
I had trouble but samsung phones seem to be more friendly towards the setup for some reason
 
Top