Dahua vto2111d-wp not unlocking and freezing

jemois

n3wb
Joined
Jan 4, 2020
Messages
1
Reaction score
0
Location
Romania
Hey all,
2 months ago I installed a Dahua vto2111d-wp which worked fine for about 1 month.
I'm using gDMSS plus android app to unlock the front door when someone is ringing and also installed an physical unlock door button.
After pressing the physical unlock door button or unlocking via the android app, the VTO unlocked the door and was playing "The door is unlocked", so everything was fine.
1 month ago it started unlocking only from time to time and also freezing for about 1 minute when it didn't worked. During the "freezing time" I can't connect via android and if I press the physical open door button again nothing it happening. "The door is unlocked" sound is also not playing when its not working.
For the last 2 weeks it doesn't unlock at all, no more "The door is unlocked" sound..it just freezes for about 1 minute.
I thought the electromagnetic lock may be fault so I checked the voltage. When the VTO electromagnetic lock connection wires are not connected to the lock and I press the physical unlock door button or just the android app to unlock, the VTO outputs ~12V for a couple of seconds (on the electromagnetic lock wires) and plays "The door is unlocked", which is the desired behaviour. If the wires are connected to the electromagnetic lock there is no output (or just a small 0.05V for under a second), no sound and no unlock. I also checked by connecting the wires to a 12V bulb instead of the lock which also result in freezing.
I checked electromagnetic lock functionality with another power supply and it unlocks fine.
I'm using a 12V 2A power supply for both the VTO and the lock. I didn't do any firmware upgrades to the VTO, its just stock.
Any idea what may be wrong ?

Thanks for your help
 
Top