Frustration 101 with weird outcome...

Silas

Pulling my weight
Joined
Jan 6, 2017
Messages
322
Reaction score
116
Location
Down Under
OK, off the bat, I don't normally work with Dahua equipment, but as a 'favour' for a friends friend !! I agreed to have a look a the system they had to help them out, my initial info was the house was smart wired, they had an installer in who supplied an nvr and three cameras, all sounded normal and standard.

Smart wiring my arse, yes there was a box allocated for the end of the network points, but as normal here in Australia, the idiots install a box that has little or no space for a switch or any PSU requirements and not one labeled end point. so shit just hangs out or is stuffed in and the door just closes...
The nvr turned out to be white box 4 port nvr, NVR4X-4KS2, no clear firmware updates on that part number :(
The 3 cameras are N44CGS2 units, BUT and this is the biggest hurdle, they are NOT direct connected to the nvr, they are connected to tplink wifi units, tplink RE350, one single with a tplink poe injector, the other two using a netgear poe switch and the RE350

The friend uses gdmss plus to view the cameras and often as not they fail to produce any images, they just sit at 99%, the nvr is in a cupboard and has no monitor and they did not know that they could install SmartPSS on their PC to manage the unit

I have attended numerous occasions now and each time it is because no cameras are working or some are, a restart of the tplink units tends to offer the quickest solution, but it only lasts a short while. I've swapped cables, PSU and the tplink kit to try to narrow down the issue, all is random !!

I have finally got them to agree to go wired and did a proof of concept with long cables and direct connection to the nvr, all this worked 100% and a plan is in place to run cables and do the job the right way as soon as weather permits, but during the return to the wireless setup I got all three cameras working, until I was 20 minutes away and one failed again..

I finished early one day and got a call that all three had gone off, so I swung round and went through all the options I could with no tools on me, and nothing stayed consistent, either one or all three would come or go

I then decided to look a the cameras direct via the web interface and when doing so noticed that they all had different settings applied to them, different codecs, different bit rates etc etc so I decided to DEFAULT them as a last resort.

Now they all are working and after three days have not dropped out once

So it would seem that the use of different video codecs H265 or H264+ or the likes has created the issue, resorting to only using H264 has enabled stability and no more 99%

And yes I did search for answers and having found nothing that worked for me. I thought it might be worth dropping this on here in case anyone else has similar issues

Hope this may help or point you in the right direction...
 

TonyR

IPCT Contributor
Joined
Jul 15, 2014
Messages
9,883
Reaction score
18,995
Location
Alabama
Top