Google Nest wifi created a new subnet- wired can't talk to wreless

araczek

n3wb
Joined
Nov 26, 2019
Messages
7
Reaction score
1
Location
NJ
Hi-
I have verizon FIOS with tv. I installed a Google Nest wifi and shut down the FIOS wifi. I have a wired network on 192.168.1.x and a wireless network
on 192.168.86.x which is the Nest wifi. I have a Blue Iris server on the wired network for throughput. Problem is the blue iris server on the 192.168.1.x cannot ping
192.168.86.x cameras. Having chatted with Google support I came to realize I could have made the wireless 192.168.1.x also. Doing that now would mean
having to re-ip everything again. With the cameras I have to run an ethernet cable to each camera to get the wifi configured outside.

What is the easiest solution for this? Ideally I would like it all on the same subnet but it's a ton of work all over again. Be aware I have FIOS tv and the cable boxes
have cable to them for the guide. I have the google nest wifi so my distant wifi cameras connect to the home network okay. I am a systems guy so I understand
this to a point.

...Alan
 

mikeynags

Getting comfortable
Joined
Mar 14, 2017
Messages
538
Reaction score
346
Location
CT
I would dump Google wifi and buy something that will be more flexible for you. The problem is that the 2 networks are not routed to each other. Support telling you to IP bit networks the same, makes no sense. The whole point of having separate networks is to isolate the BI and cameras for security purposes. Take a look at Ubiquiti networks. They make some good "pro-sumer" gear that will give you the ability to have the strong wifi signals you are looking for as well as the ability to create as many separate networks you need.
 

jmhmcse

Getting the hang of it
Joined
Dec 30, 2018
Messages
102
Reaction score
40
Location
usa
Google nest is making itself simple to install by creating its own network; 192.168.86.x

You need to do an advance network configuration placing the Nest device within your existing network, 192.168.1.x. You will also need to turn off the device's DHCP service.

====

==== from the link above ====

Here’s how to set up a custom LAN IP range:
  1. Open the Google Wifi app and tap the
    tab.
  2. Tap Network & General
    and then
    Advanced networking
    and then
    LAN.
  3. In the “Router LAN IP” section, customize your router LAN address and subnet mask.
    1. configure your device with a static IP or IP reservation based on the NEST device MAC address; static address must be outside the DHCP range that FIOS is providing
    2. set subnet mask, 255.255.255.0
    3. if mandated, set default gateway to the address of your FIOS router
  4. In the “DHCP address pool” section, disable DHCP
    1. I dont have a NEST device, but there should be a enabled/disable or similar option to turn off NEST's DHCP
  5. When you’re done, tap Save, then confirm that you want to save these settings.
I would imagine the device will reboot with saved settings and when restarted should be a device on the 192.168.1.x network.

=============

If for some reason the NEST device cannot disable DHCP, you would need to turn off DHCP from the FIOS device and leave DHCP enabled on the NEST device. Would still need to do this from within the Advanced networking / Lan section as you most likely want to keep the internal addressing as 192.168.1.x not Google's default of 192.168.86.x

The FIOS device would likely need to be set to a static IP or one assigned by DHCP reservation.

However you solve the issue, there must be only one DHCP service enabled within your network. Devices will kinda/sorta work if there are two DHCP servers enabled; access to internet but not to one another, performance will take a hit, and other "wierd" problems/issues will arise.
 

ant-1

n3wb
Joined
Dec 25, 2019
Messages
1
Reaction score
0
Location
Annecy, FRANCE
Hi @araczek

Did you succeed to setup your local network to make any devices connected on wired or wireless network being able to communicate between each others ?
I just bought Nest wifi and discovered this feature which prevents any devices connected via Nest wifi to communicate with my NAS...
 

JohnH

n3wb
Joined
Oct 19, 2016
Messages
4
Reaction score
0
Hi @ant-1 and @araczek , have you had success?

I've got the same issue, an existing wired network on a separate subnet to the wired..

My switch which has Google Nest and my PC's plug into is a layer 3 switch, but even setting up vlans and vlanif I could not get it to work.. I'll keep trying and report back if I work it out.
 
Top