Help getting Samsung Smart Cam SNH-6440BN to work

Joined
Apr 6, 2019
Messages
1
Reaction score
0
Location
England
Hi - I currently have 2 Samsung Smart Cams - model (SNH-6440BN). I've owned them for over a year and both were working fine working through my wi-fi.

All of a sudden both cameras have stopped working and I don't know why!

I've tried reinstalling them on several occasions but I keep getting an error message saying that the network is unstable and to try again later.

I've tried resetting both smart cam units, using a pin and holding it for several seconds

I have also upgraded to fibre broadband and that's made no difference, so speed of my internet connection is not an issue.

To set up the camera you have to plug an ethernet cable from my router to the back of the smart cam unit, enter the serial number etc, but once I enter the serial number, the web page tries to load to the next step but I keep getting the above error message.

The Smart Cam has a green light showing to say that it's connected to the server.

Any help would be appreciated on the subject.
 

TonyR

IPCT Contributor
Joined
Jul 15, 2014
Messages
5,664
Reaction score
6,007
Location
Alabama
  • If you registered (created an account) then it's possible something is amiss with their cloud.
  • If you received a new or different router with that "upgrade to fiber" then it's likely you'll need to reset the cam then go thru the entire setup process from the beginning to the end (again) like you just got them.
 
Top