IOS App Update v2.01.00

aesterling

Pulling my weight
Joined
Oct 9, 2017
Messages
285
Reaction score
238
Page 237 of the help file from 5.5.1.6:

IOS APP DEEPLINKING
You may launch the Blue Iris on the iPhone or iPad using the following browser schema:
blueiris:/?
You may go directly to a camera or group by specifying its short name. Optionally, go to the
most recent alert on the camera or group.
blueiris:/?camera=xxx[&alerts]
You may instead go directly to a specific tab or page in the app:
blueiris:/?tab=(home,cameras,alerts,status,info)
(Not sure why the forum is removing one slash from the URL, but should be double like normal.)
 

hikky_b

Pulling my weight
Joined
Nov 24, 2019
Messages
97
Reaction score
111
Location
London
Anyone having issues with v2.01.03? I've just updated and BI.app no longer works. Attempts to load cameras and then crashes and puts me back to the home screen.
 

hikky_b

Pulling my weight
Joined
Nov 24, 2019
Messages
97
Reaction score
111
Location
London
Works for me
Strange. I've just re-downloaded and rebooted and the issue is still there. I can view clips and navigate throughout the rest of the app but crashes when I try to view live cams. I've emailed support.
 

BayAreaDave

Getting the hang of it
Joined
Aug 3, 2018
Messages
25
Reaction score
29
Location
SF Bay Area
While 2.01.03 is working for me, I have had flickering lines at the bottom edge of all my cameras that are in portrait mode while viewing on my iPad and iPhone ever since updating to the latest BI version 5.5.1.3.

IMG_5586.PNG
 

aesterling

Pulling my weight
Joined
Oct 9, 2017
Messages
285
Reaction score
238
While 2.01.03 is working for me, I have had flickering lines at the bottom edge of all my cameras that are in portrait mode while viewing on my iPad and iPhone ever since updating to the latest BI version 5.5.1.3.

View attachment 103945
Same problem for my 9:16 vertical cameras. I contacted support and was asked to provide a temp remote login so it could be reproduced. Glad it's not just me!
 
Top