IPC-T5442T-ZE IPC-T5442TM-AS SMD 3.0 Smart IR Latest New Firmware From EmpireTech

mmmburritos

Getting the hang of it
Joined
Jun 28, 2016
Messages
70
Reaction score
44
I must correct myself. Options are only usable when logging in with the default admin not any created user afterwards....
In case anyone is wondering, I upgraded to the latest Volt firmware on the dahuawiki site (V2.820.0000000.4.R.210527) and it has this same bug. When logging in as a user other than 'admin' the video settings are all blank. I also tried deleting the user and re-creating it, that made no difference, and yes I did a factory reset as well. So this is not specific to Andy's version of the firmware. I didn't try his version because I prefer the Dahua branded ones to display the camera model number in the web interface and on my NVR.
 

mmmburritos

Getting the hang of it
Joined
Jun 28, 2016
Messages
70
Reaction score
44
From 2021, we put all model No. in the camera, so will show the model No.
It didn't look that way in the screen shot posted at the beginning of this thread. Device Type was missing completely. Should show like this:

5442.jpg
 

RevJoe

Getting the hang of it
Joined
Jun 15, 2020
Messages
80
Reaction score
36
Location
NM
your lucky

Knowing the account issue from the old foscams :cool: I tried it with FF, Chrome and for sure IE
But often there are some faults on my side, so I'll try tomorrow again
did behave differently with the different browsers?
 

ArnonZ

Getting the hang of it
Joined
Feb 11, 2020
Messages
157
Reaction score
77
Location
here
Does anyone else is seeing a problem with IVS?
The IVS tripwire was working great.
Since I had to factory defaults before and after the upgrade, I thought it could be me.
Before, it was working great and since I was using two tripwires, it felt it was bullet proof .
After the upgrade, I started using three tripwires and I'm still getting lots of times when the cam does not detect crossing.
Is it a known issue?
 

WimNL

Getting the hang of it
Joined
Jun 17, 2021
Messages
29
Reaction score
31
Location
Deventer
Does anyone else is seeing a problem with IVS?
The IVS tripwire was working great.
Since I had to factory defaults before and after the upgrade, I thought it could be me.
Before, it was working great and since I was using two tripwires, it felt it was bullet proof .
After the upgrade, I started using three tripwires and I'm still getting lots of times when the cam does not detect crossing.
Is it a known issue?
I have the same... It picks up the cat running around om the driveway, but misses a car of people that walk on the driveway... Smd is turned of. I only use 3# tripwire
 

cd36

Pulling my weight
Joined
Oct 31, 2019
Messages
102
Reaction score
105
Location
Canada
Yes, there are issues with IVs rules. It is always a good idea to read through the thread to get an idea of any issues with a firmware.

There are newer versions that are supposed to fix the IVs issues, but I haven't had a chance to test them yet.
 

ArnonZ

Getting the hang of it
Joined
Feb 11, 2020
Messages
157
Reaction score
77
Location
here
Yes, there are issues with IVs rules. It is always a good idea to read through the thread to get an idea of any issues with a firmware.

There are newer versions that are supposed to fix the IVs issues, but I haven't had a chance to test them yet.
Thanks WinNl and cd26
I was talking about IVS only. SMD was always very far from perfect.
In my case, I installed the FW a day after it was published (26/05) so the thread wasn't written yet.
searched for the word IVS in that thread and probably missed it

Anyway, I can report about
  • quite a lot of IVS tripwire crosses that are ignored
  • since I'm currently using few tripwires for the same gate, I can add that in most cases it would either catch with all three of them or none of them
  • I can also add that my family dog got false positive for the fist time in a year after installing that FW

Is the newer FW still available for testing? that one is horrible.
if not, do you know what was the last one that is advised?

again, thats
 

WimNL

Getting the hang of it
Joined
Jun 17, 2021
Messages
29
Reaction score
31
Location
Deventer

I also only use IVS.
With the firmware above I didn't miss anything till now. I have it running for a few hours.
 

ArnonZ

Getting the hang of it
Joined
Feb 11, 2020
Messages
157
Reaction score
77
Location
here
With the firmware above I didn't miss anything till now. I have it running for a few hours.
Thanks again,
I also remembered the December FW as the last best one. I'd also give it a chance as SMD3.0 is just as bad as SMD gets while IVS is very important to me.
 

wittaj

Known around here
Joined
Apr 28, 2019
Messages
5,992
Reaction score
8,362
Location
USA
So you really need to ask yourself, why am I updating? If it is just for kicks, then stay with what is working....

A common theme around here is don't fix what ain't broke. If the unit is working and meets your needs, in many instances an update breaks what you had working and provides you with something you didn't need. A Dahua Z12E that someone updated and then constantly reboots comes to mind, and a certain Dahua PTZ that loses autotracking with an update come to mind, a Hikvision ANPR camera losing half the FPS and loses the ability to read US plates - those are big deals to have happen. Don't do it unless it is fixing a problem you are experiencing or adds a feature you really need.

Many of my cameras are on older firmware - the camera works in my field of view and setup, so I am not going to update it and risk breaking what was working for my use case. YMMV.
 

cd36

Pulling my weight
Joined
Oct 31, 2019
Messages
102
Reaction score
105
Location
Canada
Thanks again,
I also remembered the December FW as the last best one. I'd also give it a chance as SMD3.0 is just as bad as SMD gets while IVS is very important to me.
Yes I use the December smart ir firmware as my production firmware. I can't remember the exact version/date off hand but it is posted on this forum.
 

EMPIRETECANDY

IPCT Vendor
Joined
Nov 8, 2016
Messages
5,219
Reaction score
11,909
Location
HONGKONG
The latest new firmware has the best on smart IR,we work a lot on it.--- If you no need the best smart IR, can use the Dec one.
The SMD 3.0 we have another version will be release later this month. Just wait dahua engineer to finish it. @Wildcat_1 said the SMD has some improvement.
So later will have a better one.
 

Parley

Known around here
Joined
Dec 19, 2015
Messages
3,224
Reaction score
6,370
Location
Cypress, California
Saving post for the upgrade to my camera.

Edit: Downloaded the program with no problems.
 
Last edited:

Wildcat_1

Known around here
Joined
Dec 9, 2018
Messages
1,218
Reaction score
2,845
Location
US
Yes as @EMPIRETECANDY mentioned I tested the SMD 3.0 only FW (latest) and saw a great reduction in false alerts and more accurately capturing Human vs Vehicle which is good news. As mentioned this does NOT include the SmartIR fixes based on the work I did but that will be in the next FW version so that should then represent a great final version of the FW from a bug fix perspective and also (hopefully) a good platform for Dahua SmartIR + SMD FW going forward.
 

looney2ns

IPCT Contributor
Joined
Sep 25, 2016
Messages
11,733
Reaction score
13,115
Location
Evansville, In. USA
Thanks WinNl and cd26
I was talking about IVS only. SMD was always very far from perfect.
In my case, I installed the FW a day after it was published (26/05) so the thread wasn't written yet.
searched for the word IVS in that thread and probably missed it

Anyway, I can report about
  • quite a lot of IVS tripwire crosses that are ignored
  • since I'm currently using few tripwires for the same gate, I can add that in most cases it would either catch with all three of them or none of them
  • I can also add that my family dog got false positive for the fist time in a year after installing that FW

Is the newer FW still available for testing? that one is horrible.
if not, do you know what was the last one that is advised?

again, thats
Be sure to properly do the "Global Setup", that can help some with issue's with IVS in this firmware.
 

ArnonZ

Getting the hang of it
Joined
Feb 11, 2020
Messages
157
Reaction score
77
Location
here
Thanks guys,
1. I do know that I was TESTING the NEW FW. I took it all into consideration.
I was only asking if what I see is a known issue and if that's the case, what's the last stable version available (the December one).
2. Yes I'm back with the Dec. version and it works as before.
3. Thanks Looney, I didn't yet get to it but I know I need to still work on the global setup for the right perspective.
4. If the May version I was using before was supposed to support SMD 3.0, there is not much to expect. it may be better than the older SMD but still very far from human recognition done by the IVS.
5. What really puzzles me is how come the difference between SMD and IVS in human filtering is so big. While the IVS is doing an impressive job, the SMD is far behind.
My dog got false positive only one time in a YER..... BUT..... that false positive (the only one) was when I was using the 5/21 FW.
 
Top