iSpy Agent - Pixelated Camsee 3MP

Njab

n3wb
Joined
Aug 27, 2018
Messages
1
Reaction score
0
Location
Australia
I upgraded the iSpy software from the older program based window type to the new Agent based version v2.5.1.0 which you access through the web browser.

Before this I have no problems with the camera quality which has been running for 4 years.

I run also free version of Sighthound perfect quality.

I have used the ONIF connection as well as the RSTP connection to the main URL (not the sub) and it makes no difference.

I am running i7 CPU 16 RAM (current CPU usage is at 30%).

Below you can see the iSpy at the top and same camera on the Sighthound.

Screenshot_4.png
 

TonyR

IPCT Contributor
Joined
Jul 15, 2014
Messages
5,814
Reaction score
6,416
Location
Alabama
First off, I do not and have not used any form of iSpy.

Have you read the Agent User guide here?
It contains Troubleshooting info and FAQ's that may assist. The next-to-last line got my attention: "It's recommended you uninstall iSpy from add/ remove programs after you have setup Agent DVR as they may conflict for device access. "

Also, do you know if Agent is accessing their server (cloud) in your situation, even for local access? I ask because if your upload and/or download bandwidth is sub-par then the stream could be degraded.

Also insure no other device/program/app is attempting to access the cam's main stream while you're trying to access the same cam stream through Agent via the browser. Of course, insure Sighthound is closed, too.

Do you know the main and sub stream RTSP URL's? (you may be able to locate in Sighthound). If so, how does that main stream look in VLC?

Depending on what you discover from my questions, you may begin to suspect the "upgrade".

P.S. - Welcome to IPCT! :)
 
Last edited:
Joined
Sep 16, 2020
Messages
1
Reaction score
0
Location
South Africa
Good Day, I have been using Agent DVR for a few months now, i was happy with it until i had a incident at my house and i was NOT happy with the quality of the recording. The default settings records as per the image below
Default.png
Under the individual camera setting i have changed the quality to "10"
I have also made changes to Configurations/Settings
settings.png
Max.png
I have played with Increase the defaults HOWEVER, the Frame Width & Height stays the same the only thing that changes is the bit rate as per image below
bitrate.png
So either im make changes in the wrong place or AGENT DVR cant do anything above 420p

Please advise
 
Top